<!DOCTYPE html><html class="no-js" itemscope itemtype="https://schema.org/Article" lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Fjalla+One%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic" /><meta charset="UTF-8"><link rel="pingback" href="http://www.qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/20603802/Banner_TOP_New_QNews',[728,90],'div-gpt-ad-1426835108463-0').addService(googletag.pubads());googletag.enableServices();});</script> <title>REVIEW: Gay Italian Love Story In New Movie &#039;Call Me By Your Name&#039; - QNEWS</title><meta property="og:title" content="REVIEW: Gay Italian Love Story In New Movie &#039;Call Me By Your Name&#039;" /><meta property="og:description" content="Thoroughly engaging, immensely poignant, and remarkably evocative, ‘Call Me By Your Name’ functions as both a coming-of-age tale and a love story, likely to" /><meta property="og:image" content="http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Call-Me-By-Your-Name-Review.jpg" /><meta property="twitter:title" content="REVIEW: Gay Italian Love Story In New Movie &#039;Call Me By Your Name&#039;" /><meta property="twitter:description" content="Thoroughly engaging, immensely poignant, and remarkably evocative, ‘Call Me By Your Name’ functions as both a coming-of-age tale and a love story, likely to" /><meta property="twitter:image" content="http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Call-Me-By-Your-Name-Review.jpg" /><meta name="author" content="Peter Gray" /><link rel="canonical" href="http://www.qnews.com.au/review-gay-italian-love-story-call-name/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.qnews.com.au/review-gay-italian-love-story-call-name/" /><meta property="og:site_name" content="QNEWS" /><meta property="article:tag" content="call me by your name" /><meta property="article:tag" content="film review" /><meta property="article:tag" content="movie review" /><meta property="article:section" content="Features" /><meta property="article:published_time" content="2 hours ago" /><meta property="article:modified_time" content="2017-12-01T11:50:34+00:00" /><meta property="og:updated_time" content="2017-12-01T11:50:34+00:00" /><meta name="twitter:card" content="summary" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.qnews.com.au\/","name":"QNEWS","alternateName":"QNEWS QUEENSLAND","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.qnews.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="QNEWS &raquo; Feed" href="http://www.qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNEWS &raquo; Comments Feed" href="http://www.qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNEWS &raquo; REVIEW: Gay Italian Love Story In New Movie &#8216;Call Me By Your Name&#8217; Comments Feed" href="http://www.qnews.com.au/review-gay-italian-love-story-call-name/feed/" /><link rel='stylesheet' id='wp_sap_style-css' href='http://www.qnews.com.au/wp-content/cache/min/1/f7495f8a4f3c1b7e7e37b219b99186fa.css.pagespeed.ce.m1k5CbwjyU.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jquery_ui_style-css' href='http://www.qnews.com.au/wp-content/cache/min/1/ca70ca1063e14c0836a3b06ee7c18707.css.pagespeed.ce.qD01kt39VQ.css' type='text/css' media='all' data-minify="1"><style id='wordpress-popular-posts-css-css' media='all' data-minify="1">.wpp-list li{overflow:hidden;float:none;clear:both}.wpp-thumbnail{display:inline;float:left;margin:0 5px 0 0;border:0}.wpp-meta,.post-stats{display:block;font-size:.8em;font-weight:bold}</style><link rel='stylesheet' id='presso-css-theme-css' href='http://www.qnews.com.au/wp-content/cache/min/1/266c7519dc62c592087a275232729ed2.css.pagespeed.ce.TbtMHGHHx4.css' type='text/css' media='all' data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css' href='http://www.qnews.com.au/wp-content/cache/min/1/f72310c3b63be841df0882d3dacbda61.css.pagespeed.ce.3qUh8wOY83.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='social-icon-css' href='http://www.qnews.com.au/wp-content/cache/min/1/d85abc152f83ad0772a3c60d02e86d26.css.pagespeed.ce.GU5fzngv3X.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='entypo-icon-css' href='http://www.qnews.com.au/wp-content/cache/min/1/110f107507513cf1e5ff1d63d08685fa.css.pagespeed.ce.XG81FRXTph.css' type='text/css' media='all' data-minify="1"><style id='slick-css' media='all' data-minify="1">.slick-slider{position:relative;display:block;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;overflow:hidden;display:block;margin:0;padding:0}.slick-list:focus{outline:0}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;left:0;top:0;display:block}.slick-track:before,.slick-track:after{content:"";display:table}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{outline:0;float:left;height:100%;min-height:1px;display:none}[dir="rtl"] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}</style><link rel='stylesheet' id='slick-theme-css' href='http://www.qnews.com.au/wp-content/cache/min/1/e6e625353f62d32c9200c4f993af0a7d.css.pagespeed.ce.rG_Yy173ZL.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='presso-child-theme-css' href='http://www.qnews.com.au/wp-content/cache/min/1/936636e486817972f9f45a91a084053d.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='simcal-qtip-css' href='http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/css/vendor/A.jquery.qtip.min.css.pagespeed.cf.BJthIZMJ3s.css' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-grid-css' href='http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/css/A.default-calendar-grid.min.css.pagespeed.cf.0zgPTs0tKp.css' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-list-css' href='http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/css/A.default-calendar-list.min.css.pagespeed.cf.zrPZFPjSQF.css' type='text/css' media='all' /> <script type='text/javascript' src='http://www.qnews.com.au/wp-content/cache/min/1/5f768fd2ffca6d1853b74e4b9adecc1f.js.pagespeed.ce.pPCPAKkkss.js' data-minify="1"></script> <script src="http://www.qnews.com.au/wp-includes,_js,_jquery,_jquery-migrate.min.js+wp-content,_plugins,_wp-survey-and-poll,_templates,_assets,_js,_jquery.visible.min.js.pagespeed.jc.Ono6_1BK5x.js"></script><script>eval(mod_pagespeed_xwKaZj_7Hp);</script> <script>eval(mod_pagespeed_U4yTDEE3Em);</script> <script type='text/javascript'>var wpp_params={"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.qnews.com.au\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"27845","token":"7b225d21df"};</script> <script type='text/javascript' data-minify="1">;if("undefined"!==typeof wpp_params){var do_request=!0;if(1==wpp_params.sampling_active)var num=Math.floor(Math.random()*wpp_params.sampling_rate)+1,do_request=1===num;if(do_request){var xhr=window.XMLHttpRequest?new XMLHttpRequest:new ActiveXObject("Microsoft.XMLHTTP"),url=wpp_params.ajax_url,params="action="+wpp_params.action+"&token="+wpp_params.token+"&wpp_id="+wpp_params.ID;xhr.open("POST",url,!0);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.setRequestHeader("X-Requested-With","XMLHttpRequest");xhr.onreadystatechange=function(){4===xhr.readyState&&200===xhr.status&&window.console&&window.console.log&&window.console.log(xhr.responseText)};xhr.send(params)}};</script> <meta property="og:site_name" content="QNEWS"><meta property="og:title" content="REVIEW: Gay Italian Love Story In New Movie &#8216;Call Me By Your Name&#8217;"><meta property="og:description" content="Thoroughly engaging, immensely poignant, and remarkably evocative, ‘Call Me By Your Name’ functions as both a coming-of-age tale and a love story, likely to surprise viewers as to where it travels on both accounts. Based on the novel by Andre Aciman, and co-penned for the screen by director Luca Guadagnino (‘A Bigger Splash’), James Ivory ..."><meta property="og:url" content="http://www.qnews.com.au/review-gay-italian-love-story-call-name/" /><meta property="og:image" content="http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Call-Me-By-Your-Name-Review.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><style type='text/css'>.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-1149569-54','auto',{'useAmpClientId':true});ga('send','pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Fjalla One";text-transform:capitalize;letter-spacing:0;font-weight:400;font-style:normal;color:#282828}h1{font-size:36px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#282828;font-size:14px}.vw-top-bar{font-family:"Fjalla One";letter-spacing:0;font-weight:400;font-style:normal;font-size:13px}.widget-title{font-family:"Fjalla One";letter-spacing:1px;font-weight:400;font-style:normal;color:#333;font-size:33px}body .vwspc-section-title{font-family:"Fjalla One";letter-spacing:1px;font-weight:400;font-style:normal;color:#333;font-size:33px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#0f0f0f}.vw-menu-main .main-menu-link{font-family:"Fjalla One";text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:25px}.vw-menu-main{background:transparent}.vw-menu-main .main-menu-link{color:#000}.vw-menu-main .sub-menu-link{color:#2d2d2d}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7}.vw-footer{background-color:transparent}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#fff}.vw-footer .widget-title{color:#3facd6}.vw-footer{color:#191919}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style></head><body id="site-top" class="post-template-default single single-post postid-27845 single-format-standard vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar elementor-default"><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/about-qnews/" class=" menu-link main-menu-link"><span>ABOUT US</span></a></li><li id="menu-item-662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>CONTACT</span></a></li><li id="menu-item-25385" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25385 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/product/subscription/" class=" menu-link main-menu-link"><span>SUBSCRIPTION</span></a></li><li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>DISTRIBUTION</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNews" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnews.com.au/" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com/qnews/" title="Pinterest" target="_blank"> <i class="vw-icon icon-social-pinterest"></i> <span class="vw-social-icon__label">Pinterest</span> </a> <a class="vw-social-icon vw-icon-social-tumblr vw-social-icon--medium" rel="author" href="http://qnewsoz.tumblr.com/" title="Tumblr" target="_blank"> <i class="vw-icon icon-social-tumblr"></i> <span class="vw-social-icon__label">Tumblr</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/@QNewsOz" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="http://www.qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left" itemscope itemtype="https://schema.org/WPHeader"><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo" itemscope itemtype="https://schema.org/Organization"> <a class="vw-logo__link" href="http://www.qnews.com.au/" itemprop="url"> <img class="vw-logo__image" src="http://www.qnews.com.au/wp-content/uploads/2017/10/xlogo.jpg.pagespeed.ic.9K23ZckARS.jpg" srcset="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg 2x" width="235" height="77" alt="QNEWS" itemprop="logo"> </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script type='text/javascript'><script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/20603802/Banner_TOP_New_QNews',[728,90],'div-gpt-ad-1509515183179-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1509515183179-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1509515183179-0');});</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-666 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/news/" class=" menu-link main-menu-link"><span>NEWS</span></a></li><li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/features-qnews/" class=" menu-link main-menu-link"><span>FEATURES</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>MAGAZINES</span></a></li><li id="menu-item-669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/advertise-qnews/" class=" menu-link main-menu-link"><span>ADVERTISE</span></a></li><li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/whats-on/" class=" menu-link main-menu-link"><span>WHAT’S ON</span></a></li><li id="menu-item-825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-825 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a class=" menu-link main-menu-link"><span>COMMUNITY</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-827 menu-item-depth-1 sub-menu-item"><a target="_blank" href="http://www.qdirectory.com.au" class=" menu-link sub-menu-link"><span>QDIRECTORY</span></a></li></ul></div></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27722 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-canada tag-historical-gay-convictions tag-justin-trudeau" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/watch-pm-justin-trudeau-apologises-canadian-lgbti-community/" itemprop="url" rel="bookmark"> WATCH: PM Justin Trudeau Apologises To Canadian LGBTI Community </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/watch-pm-justin-trudeau-apologises-canadian-lgbti-community/" class="vw-post-date updated" title="Permalink to WATCH: PM Justin Trudeau Apologises To Canadian LGBTI Community" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-29T10:28:33+00:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-29-Justin-Trudeau-In-Parliament-LGBTI-apology-335x186.jpg.pagespeed.ce.9E07Co9IOg.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-29T10:28:33+00:00" /><meta itemprop="dateModified" content="2017-11-29T10:43:08+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27738 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-marriage-equality tag-rainbow-families-victoria tag-same-sex-marriage" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/rainbow-families-need-help-get-canberra-historic-vote/" itemprop="url" rel="bookmark"> Rainbow Families Need Your Help To Get To Canberra For Next Marriage Vote </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/rainbow-families-need-help-get-canberra-historic-vote/" class="vw-post-date updated" title="Permalink to Rainbow Families Need Your Help To Get To Canberra For Next Marriage Vote" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-29T10:13:36+00:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-29-Rainbow-Families-Victoria-Going-To-Canberra-2-335x186.jpg.pagespeed.ce.uGWVUoeKRD.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-29T10:13:36+00:00" /><meta itemprop="dateModified" content="2017-11-29T15:14:35+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27717 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 tag-adult-star tag-gay-porn tag-gayvn-awards" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/gay-porn-star-blasts-industrys-racism-bigotry/" itemprop="url" rel="bookmark"> Gay Porn Star Blasts His Industry&#8217;s &#8216;Racism And Bigotry&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/gay-porn-star-blasts-industrys-racism-bigotry/" class="vw-post-date updated" title="Permalink to Gay Porn Star Blasts His Industry&#8217;s &#8216;Racism And Bigotry&#8217;" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-28T14:52:15+00:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-28-Gay-porn-star-hugh-hunter-blasts-racism-and-bigotry-335x186.jpg.pagespeed.ce.zKnOKkEgV6.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-28T14:52:15+00:00" /><meta itemprop="dateModified" content="2017-11-28T14:52:27+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27706 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-bill tag-equality tag-gay tag-george-brandis tag-marriage tag-senate" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/brandis-tells-young-gay-australians-nothing-wrong/" itemprop="url" rel="bookmark"> Brandis Tells Young Gay Australians &#8216;There is Nothing Wrong With You&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/rod-gardiner/" title="Posts by %s Rod Gardiner" rel="author" itemprop="name">Rod Gardiner</a></span> <a href="http://www.qnews.com.au/brandis-tells-young-gay-australians-nothing-wrong/" class="vw-post-date updated" title="Permalink to Brandis Tells Young Gay Australians &#8216;There is Nothing Wrong With You&#8217;" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-28T14:12:49+00:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-28-Brandis-Tells-Young-Gay-Australians-There-Is-Nothing-Wrong-With-You-1-335x186.jpg.pagespeed.ic.RD4ihKJLXY.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-28T14:12:49+00:00" /><meta itemprop="dateModified" content="2017-11-28T14:39:49+00:00" /><meta itemprop="author" content="Rod Gardiner" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27689 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-marriage-equality tag-same-sex-marriage tag-same-sex-marriage-postal-survey tag-the-equality-campaign" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/lgbti-groups-unite-to-demand-marriage-equality-this-year/" itemprop="url" rel="bookmark"> LGBTI Groups Unite To Demand Marriage Equality This Year </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/qnewsadmin/" title="Posts by %s Q News" rel="author" itemprop="name">Q News</a></span> <a href="http://www.qnews.com.au/lgbti-groups-unite-to-demand-marriage-equality-this-year/" class="vw-post-date updated" title="Permalink to LGBTI Groups Unite To Demand Marriage Equality This Year" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-28T10:57:49+00:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-15-Marriage-announcement-queensland-rally-335x186.jpg.pagespeed.ce.5sms47URv8.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-28T10:57:49+00:00" /><meta itemprop="dateModified" content="2017-11-28T11:03:58+00:00" /><meta itemprop="author" content="Q News" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27684 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 tag-adam-lambert tag-music" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/adam-lambert-says-bosses-forced-tone-album-cover/" itemprop="url" rel="bookmark"> Adam Lambert Says Bosses Forced Him To Tone Down This Album Cover </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/adam-lambert-says-bosses-forced-tone-album-cover/" class="vw-post-date updated" title="Permalink to Adam Lambert Says Bosses Forced Him To Tone Down This Album Cover" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-28T10:19:29+00:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-28-Adam-Lambert-335x186.jpg.pagespeed.ce.S44yJqtDOF.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-28T10:19:29+00:00" /><meta itemprop="dateModified" content="2017-11-28T14:40:27+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27676 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 tag-gay-couple tag-little-mix tag-marriage-proposal tag-music" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/gay-couple-get-engaged-little-mix-concert/" itemprop="url" rel="bookmark"> Gay Couple Get Engaged At Little Mix Concert </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/qnewsadmin/" title="Posts by %s Q News" rel="author" itemprop="name">Q News</a></span> <a href="http://www.qnews.com.au/gay-couple-get-engaged-little-mix-concert/" class="vw-post-date updated" title="Permalink to Gay Couple Get Engaged At Little Mix Concert" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-27T23:40:42+00:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-27-Gay-couple-little-mix-concert-335x186.jpg.pagespeed.ic._p18sqRlxO.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-27T23:40:42+00:00" /><meta itemprop="dateModified" content="2017-11-27T23:40:42+00:00" /><meta itemprop="author" content="Q News" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27672 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/conservatives-now-want-create-second-definition-marriage/" itemprop="url" rel="bookmark"> Conservative MPs&#8217; Push To Create A Second Definition Of Marriage Defeated </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/conservatives-now-want-create-second-definition-marriage/" class="vw-post-date updated" title="Permalink to Conservative MPs&#8217; Push To Create A Second Definition Of Marriage Defeated" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-27T23:26:10+00:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-13-Liberal-Senator-James-Patterson-335x186.jpg.pagespeed.ic.X8k73imL8v.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-27T23:26:10+00:00" /><meta itemprop="dateModified" content="2017-11-29T14:27:21+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main" itemprop="mainContentOfPage"> <article class="vw-main-post post-27845 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 category-category-4 tag-call-me-by-your-name tag-film-review tag-movie-review"> <header class="vw-post-header"><h1 class="vw-post-title" itemprop="headline">REVIEW: Gay Italian Love Story In New Movie &#8216;Call Me By Your Name&#8217;</h1><div class="vw-categories"><a class=" vw-cat-id-15" href="http://www.qnews.com.au/category/category-2/" title="View all posts in Entertainment" rel="category">Entertainment</a><a class=" vw-cat-id-15 vw-cat-id-17" href="http://www.qnews.com.au/category/category-4/" title="View all posts in Features" rel="category">Features</a></div><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/peter-gray/" title="Posts by %s Peter Gray" rel="author" itemprop="name">Peter Gray</a></span> <a href="http://www.qnews.com.au/review-gay-italian-love-story-call-name/" class="vw-post-date updated" title="Permalink to REVIEW: Gay Italian Love Story In New Movie &#8216;Call Me By Your Name&#8217;" rel="bookmark"><time itemprop="datePublished" datetime="2017-12-01T11:33:15+00:00">2 hours ago</time></a> <span class="vw-post-views">59 Views</span></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://www.qnews.com.au/review-gay-italian-love-story-call-name/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=REVIEW:%20Gay%20Italian%20Love%20Story%20In%20New%20Movie%20&#8216;Call%20Me%20By%20Your%20Name&#8217;%20-%20http://www.qnews.com.au/review-gay-italian-love-story-call-name/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.qnews.com.au/review-gay-italian-love-story-call-name/&#038;media=http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Call-Me-By-Your-Name-Review.jpg&#038;description=REVIEW:%20Gay%20Italian%20Love%20Story%20In%20New%20Movie%20&#8216;Call%20Me%20By%20Your%20Name&#8217;"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://www.qnews.com.au/review-gay-italian-love-story-call-name/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://www.qnews.com.au/review-gay-italian-love-story-call-name/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="/cdn-cgi/l/email-protection#c5fab6b0a7afa0a6b1f89780938c8092ffe582a4bce58cb1a4a9aca4abe589aab3a0e596b1aab7bce58cabe58ba0b2e588aab3aca0e5e3e6fdf7f4f3fe86a4a9a9e588a0e587bce59caab0b7e58ba4a8a0e3e6fdf7f4f2fee3a4a8b5fea7aaa1bcf886ada0a6aeaab0b1eeb1adacb6eeb0b7a9eeadb1b1b5e0f684e0f783e0f783b2b2b2ebb4aba0b2b6eba6aaa8eba4b0e0f783b7a0b3aca0b2e8a2a4bce8acb1a4a9aca4abe8a9aab3a0e8b6b1aab7bce8a6a4a9a9e8aba4a8a0e0f783"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured " itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a class="" href="http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Call-Me-By-Your-Name-Review.jpg" title="REVIEW: Gay Italian Love Story In New Movie &#8216;Call Me By Your Name&#8217;" rel="bookmark" itemprop="image"> <img width="611" height="380" src="http://www.qnews.com.au/wp-content/uploads/2017/12/x17-12-01-Call-Me-By-Your-Name-Review.jpg.pagespeed.ic.PiKf4yesCK.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Call-Me-By-Your-Name-Review.jpg 611w, http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Call-Me-By-Your-Name-Review-300x187.jpg 300w, http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Call-Me-By-Your-Name-Review-335x208.jpg 335w" sizes="(max-width: 611px) 100vw, 611px" /> </a> </figure><div class="vw-post-content clearfix" itemprop="articleBody"><p>Thoroughly engaging, immensely poignant, and remarkably evocative, ‘Call Me By Your Name’ functions as both a coming-of-age tale and a love story, likely to surprise viewers as to where it travels on both accounts.</p><p>Based on the novel by Andre Aciman, and co-penned for the screen by director Luca Guadagnino (‘A Bigger Splash’), James Ivory (director of such Award-winning productions as ‘A Room With A View’, ‘Howards End’, and ‘The Remains of the Day’) and editor Walter Fasano, this lush and intense drama tells of 17-year-old Elio (Timothee Chalamet), a curious young man who is in the midst of his first sexual affair with a visiting girl friend during the summer of 1983 Italy.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'> <script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/20603802/300X250_SIDEBAR_POSITION',[300,250],'div-gpt-ad-1509972636867-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><div id='div-gpt-ad-1509972636867-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1509972636867-0');});</script> </div></div><p>As comfortable as he is, it’s the arrival of older twentysomething American visitor Oliver (Armie Hammer), an academic called to assist Elio’s father (Michael Stuhlbarg) on an archaeological project, that particularly takes his interest, shaking up his views on sexuality and personal attraction in the process.</p><p>With a casual demeanour that charms Elio’s parents but rubs the young man the wrong way, Oliver initially earns a cold reception from Elio, something Oliver senses and returns in his own effortless manner. When Oliver appears to be enjoying the company of multiple local females, Elio can’t help but have his interest piqued, and it’s through their misinterpretations of each other that they acknowledge their feelings for one another.</p><p>Though their relationship dominates the majority of the second half of the feature, ‘Call Me By Your Name’ never feels like a “gay romance movie”, instead presenting itself as a film that celebrates love and sexuality, whoever it happens to be between.</p><p>As to be expected Call Me By Your Name lives and dies on the chemistry between Hammer and Chalamet, and the two are simply electric together. At once certain yet unsure of themselves and each other, neither has complete control of the relationship, and it plays in the film’s favour that, despite appearing the more experienced, Hammer’s Oliver emerges as perhaps the more vulnerable partner; on the mention of Hammer, the actor has never been as good as he is here, exuding a charisma that is intoxicating to witness.</p><p>Given Guadagnino’s penchant for lush European settings, it’s unsurprising at how utterly gorgeous this film is to look at, not to mention the 1980’s period setting allowing some choice soundtrack cuts, most notably The Psychedelic Furs’ “Love My Way“, to provide an additive to the film’s erotic nature; offsetting this is musician Sufjan Stevens‘ original song contributions which play into the film’s fairytale-like mentality.</p><p>Continuing the significance of mainstream cinema embracing films with gay themes that began with ‘Moonlight’ earlier this year, ‘Call Me By Your Name’, though likely to resonate stronger with gay viewers, is a near-flawless picture that celebrates the universality of love.</p><p><strong>Call Me By Your Name opens nationally on Boxing Day. Watch the trailer below:</strong></p><p><iframe width="560" height="315" src="https://www.youtube.com/embed/Z9AYPxH5NTM" frameborder="0" allowfullscreen></iframe></p><div class='code-block code-block-4' style='margin: 8px 0; text-align: left; clear: both;'> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/20603802/Banner_TOP_New_QNews',[728,90],'div-gpt-ad-1510139888943-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1510139888943-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1510139888943-0');});</script> </div></div></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://www.qnews.com.au/tag/call-me-by-your-name/" rel="tag">call me by your name</a><a href="http://www.qnews.com.au/tag/film-review/" rel="tag">film review</a><a href="http://www.qnews.com.au/tag/movie-review/" rel="tag">movie review</a></div></footer><meta itemprop="datePublished" content="2017-12-01T11:33:15+00:00" /><meta itemprop="dateModified" content="2017-12-01T11:50:34+00:00" /><meta itemprop="author" content="Peter Gray" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div><meta content="" itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.qnews.com.au/review-gay-italian-love-story-call-name/" /> </article><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation__previous clearfix" href="http://www.qnews.com.au/brisbane-candlelight-vigil-mark-world-aids-day-friday/"> <span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span><h5 class="vw-post-navigation__title"> <span class="vw-post-navigation__label">Previous</span> Brisbane Candlelight Vigil To Mark World AIDS Day Today</h5> </a> <a class="vw-post-navigation__next clearfix" href="http://www.qnews.com.au/new-zealand-mp-became-viral-gay-icon-japan/"> <span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span><h5 class="vw-post-navigation__title"> <span class="vw-post-navigation__label">Next</span> Why This New Zealand MP Suddenly Became A Viral Gay Icon In Japan</h5> </a></div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="category-2 category-4"><div class="vw-post-box vw-post-box--block-g vw-inview post-27027 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 category-category-4 tag-ben-elton tag-magda-szubanski tag-movie-review" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail"> <img width="225" height="125" src="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-05-Three-Summers-Movie-Review-min-225x125.jpg.pagespeed.ce.iEKXWxXixM.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-05-Three-Summers-Movie-Review-min-225x125.jpg 225w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-05-Three-Summers-Movie-Review-min-150x83.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-05-Three-Summers-Movie-Review-min-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="http://www.qnews.com.au/review-ben-elton-magda-szubanski-aussie-three-summers-movie/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/review-ben-elton-magda-szubanski-aussie-three-summers-movie/" itemprop="url" rel="bookmark"> REVIEW: Magda Szubanski Heads Aussie Cast In &#8216;Three Summers&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2017-11-05T11:34:54+00:00" /><meta itemprop="dateModified" content="2017-11-05T11:34:54+00:00" /><meta itemprop="author" content="Peter Gray" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="category-2 category-4"><div class="vw-post-box vw-post-box--block-g vw-inview post-27016 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 category-category-4 tag-bad-moms-2 tag-film tag-mila-kunis tag-movie-review tag-movies" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail"> <img width="225" height="125" src="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-03-Bad-Moms-2-Review-Mila-Kunis-Kristen-Bell-225x125.jpg.pagespeed.ce.6L-7IZhMj-.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-03-Bad-Moms-2-Review-Mila-Kunis-Kristen-Bell-225x125.jpg 225w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-03-Bad-Moms-2-Review-Mila-Kunis-Kristen-Bell-150x83.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-03-Bad-Moms-2-Review-Mila-Kunis-Kristen-Bell-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="http://www.qnews.com.au/review-great-cast-reunite-take-back-christmas-bad-moms-2/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/review-great-cast-reunite-take-back-christmas-bad-moms-2/" itemprop="url" rel="bookmark"> REVIEW: Great Cast Reunite To Take Back Christmas In &#8216;Bad Moms 2&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2017-11-03T11:02:03+00:00" /><meta itemprop="dateModified" content="2017-11-03T11:02:03+00:00" /><meta itemprop="author" content="Peter Gray" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="category-2 category-4"><div class="vw-post-box vw-post-box--block-g vw-inview post-26785 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 category-category-4 tag-chris-hemsworth tag-film tag-movie-review" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail"> <img width="225" height="125" src="http://www.qnews.com.au/wp-content/uploads/2017/10/x17-10-27-Thor-Ragnarok-225x125.jpg.pagespeed.ic.PG5TPgSZP1.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/10/17-10-27-Thor-Ragnarok-225x125.jpg 225w, http://www.qnews.com.au/wp-content/uploads/2017/10/17-10-27-Thor-Ragnarok-150x83.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/10/17-10-27-Thor-Ragnarok-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="http://www.qnews.com.au/review-kiwi-director-works-magic-thor-ragnarok/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/review-kiwi-director-works-magic-thor-ragnarok/" itemprop="url" rel="bookmark"> REVIEW: Kiwi Director Works His Magic On &#8216;Thor: Ragnarok&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2017-10-27T13:00:51+00:00" /><meta itemprop="dateModified" content="2017-11-01T17:10:41+00:00" /><meta itemprop="author" content="Peter Gray" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="category-2 category-4"><div class="vw-post-box vw-post-box--block-g vw-inview post-26347 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 category-category-4 tag-happy-death-day tag-movie-review" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail"> <img width="225" height="125" src="http://www.qnews.com.au/wp-content/uploads/2017/10/x17-10-12-Happy-Death-Day-Movie-225x125.jpg.pagespeed.ic.qWYyHRx8v9.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/10/17-10-12-Happy-Death-Day-Movie-225x125.jpg 225w, http://www.qnews.com.au/wp-content/uploads/2017/10/17-10-12-Happy-Death-Day-Movie-150x83.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/10/17-10-12-Happy-Death-Day-Movie-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="http://www.qnews.com.au/review-groundhog-day-meets-scream-new-film-happy-death-day/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/review-groundhog-day-meets-scream-new-film-happy-death-day/" itemprop="url" rel="bookmark"> REVIEW: &#8216;Groundhog Day&#8217; Meets &#8216;Scream&#8217; In New Film &#8216;Happy Death Day&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2017-10-12T13:00:48+00:00" /><meta itemprop="dateModified" content="2017-10-12T13:01:54+00:00" /><meta itemprop="author" content="Peter Gray" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar" itemscope itemtype="https://schema.org/WPSideBar"><meta itemprop="name" content="Sidebar" /><div class="vw-sticky-sidebar theiaStickySidebar"><div id="media_image-2" class="widget widget_media_image"><a href="https://tropicalfruits.org.au/nye/18-nye/36-neon-garden-camping-link"><img class="image " src="https://s17.postimg.org/8847yxecf/img.jpg" alt="" width="300" height="250" /></a></div><div id="vw_widget_posts-5" class="widget widget_vw_widget_posts"><div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap"><div class="vw-flex-grid__item" data-slugs="news"><div class="vw-post-box vw-post-box--block-c vw-inview post-27852 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-marriage-equality tag-maurice-williamson tag-new-zealand tag-same-sex-marriage" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="http://www.qnews.com.au/new-zealand-mp-became-viral-gay-icon-japan/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="http://www.qnews.com.au/wp-content/uploads/2017/12/x17-12-01-Maurice-Williamson-Marriage-Speech-New-Zealand-Viral-70x70.jpg.pagespeed.ic.pMsAhhRZLc.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Maurice-Williamson-Marriage-Speech-New-Zealand-Viral-70x70.jpg 70w, http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Maurice-Williamson-Marriage-Speech-New-Zealand-Viral-150x150.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Maurice-Williamson-Marriage-Speech-New-Zealand-Viral-60x60.jpg 60w, http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Maurice-Williamson-Marriage-Speech-New-Zealand-Viral-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/new-zealand-mp-became-viral-gay-icon-japan/" itemprop="url" rel="bookmark"> Why This New Zealand MP Suddenly Became A Viral Gay Icon In Japan </a></h5></div></div><meta itemprop="datePublished" content="2017-12-01T12:37:51+00:00" /><meta itemprop="dateModified" content="2017-12-01T12:47:15+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="category-2 category-4"><div class="vw-post-box vw-post-box--block-c vw-inview post-27845 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 category-category-4 tag-call-me-by-your-name tag-film-review tag-movie-review" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="http://www.qnews.com.au/review-gay-italian-love-story-call-name/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="http://www.qnews.com.au/wp-content/uploads/2017/12/x17-12-01-Call-Me-By-Your-Name-Review-70x70.jpg.pagespeed.ic.6TWqT1nqmZ.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Call-Me-By-Your-Name-Review-70x70.jpg 70w, http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Call-Me-By-Your-Name-Review-150x150.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Call-Me-By-Your-Name-Review-60x60.jpg 60w, http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Call-Me-By-Your-Name-Review-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/review-gay-italian-love-story-call-name/" itemprop="url" rel="bookmark"> REVIEW: Gay Italian Love Story In New Movie &#8216;Call Me By Your Name&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2017-12-01T11:33:15+00:00" /><meta itemprop="dateModified" content="2017-12-01T11:50:34+00:00" /><meta itemprop="author" content="Peter Gray" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news news"><div class="vw-post-box vw-post-box--block-c vw-inview post-27801 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-hiv-prevention tag-queensland-aids-council tag-world-aids-day" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="http://www.qnews.com.au/brisbane-candlelight-vigil-mark-world-aids-day-friday/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="http://www.qnews.com.au/wp-content/uploads/2016/11/x16-11-28-World-AIDS-Day-Candlelight-Vigil-2015-WEB-2-1-e1510188360128-70x70.jpg.pagespeed.ic.oD0mgZ7mOf.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2016/11/16-11-28-World-AIDS-Day-Candlelight-Vigil-2015-WEB-2-1-e1510188360128-70x70.jpg 70w, http://www.qnews.com.au/wp-content/uploads/2016/11/16-11-28-World-AIDS-Day-Candlelight-Vigil-2015-WEB-2-1-e1510188360128-150x150.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2016/11/16-11-28-World-AIDS-Day-Candlelight-Vigil-2015-WEB-2-1-e1510188360128-360x360.jpg 360w, http://www.qnews.com.au/wp-content/uploads/2016/11/16-11-28-World-AIDS-Day-Candlelight-Vigil-2015-WEB-2-1-e1510188360128-60x60.jpg 60w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/brisbane-candlelight-vigil-mark-world-aids-day-friday/" itemprop="url" rel="bookmark"> Brisbane Candlelight Vigil To Mark World AIDS Day Today </a></h5></div></div><meta itemprop="datePublished" content="2017-11-30T23:51:38+00:00" /><meta itemprop="dateModified" content="2017-12-01T11:00:26+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news news"><div class="vw-post-box vw-post-box--block-c vw-inview post-27823 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-georgie-stone tag-transgender-youth" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="http://www.qnews.com.au/historic-family-court-win-australian-transgender-youth/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-30-Historic-Family-Court-Win-For-Australian-Transgender-Youth-Georgie-Stone-70x70.jpg.pagespeed.ic.BFjPi-9XIU.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-30-Historic-Family-Court-Win-For-Australian-Transgender-Youth-Georgie-Stone-70x70.jpg 70w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-30-Historic-Family-Court-Win-For-Australian-Transgender-Youth-Georgie-Stone-150x150.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-30-Historic-Family-Court-Win-For-Australian-Transgender-Youth-Georgie-Stone-60x60.jpg 60w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-30-Historic-Family-Court-Win-For-Australian-Transgender-Youth-Georgie-Stone-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/historic-family-court-win-australian-transgender-youth/" itemprop="url" rel="bookmark"> Historic Family Court Win For Australian Transgender Youth </a></h5></div></div><meta itemprop="datePublished" content="2017-11-30T13:08:50+00:00" /><meta itemprop="dateModified" content="2017-11-30T13:26:52+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news news"><div class="vw-post-box vw-post-box--block-c vw-inview post-27824 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-coroner tag-crime tag-gay tag-hate tag-ruling tag-scott-johnson tag-suicide tag-sydney tag-verdict" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="http://www.qnews.com.au/coroner-rules-scott-johnsons-death-result-gay-hate-attack/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="http://www.qnews.com.au/wp-content/uploads/2017/06/x17-06-16-Scott-Johnson-WEB-min-1-e1512015064342-70x70.jpg.pagespeed.ic.4DKvtCmEWh.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/06/17-06-16-Scott-Johnson-WEB-min-1-e1512015064342-70x70.jpg 70w, http://www.qnews.com.au/wp-content/uploads/2017/06/17-06-16-Scott-Johnson-WEB-min-1-e1512015064342-150x150.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/06/17-06-16-Scott-Johnson-WEB-min-1-e1512015064342-360x360.jpg 360w, http://www.qnews.com.au/wp-content/uploads/2017/06/17-06-16-Scott-Johnson-WEB-min-1-e1512015064342-60x60.jpg 60w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/coroner-rules-scott-johnsons-death-result-gay-hate-attack/" itemprop="url" rel="bookmark"> Coroner Rules Scott Johnson&#8217;s Death Result Of Gay Hate Attack </a></h5></div></div><meta itemprop="datePublished" content="2017-11-30T13:01:13+00:00" /><meta itemprop="dateModified" content="2017-12-01T11:37:04+00:00" /><meta itemprop="author" content="Rod Gardiner" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div></div></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <center> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8408826244634825" data-ad-slot="3818866955"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div> </aside></div></div></div><footer class="vw-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">© 2017 QNEWS All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-main-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-666 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/news/" class=" menu-link main-menu-link"><span>NEWS</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/features-qnews/" class=" menu-link main-menu-link"><span>FEATURES</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>MAGAZINES</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/advertise-qnews/" class=" menu-link main-menu-link"><span>ADVERTISE</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/whats-on/" class=" menu-link main-menu-link"><span>WHAT’S ON</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-825 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a class=" menu-link main-menu-link"><span>COMMUNITY</span></a><div class="sub-menu-wrapper"></div></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNews" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnews.com.au/" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com/qnews/" title="Pinterest" target="_blank"> <i class="vw-icon icon-social-pinterest"></i> <span class="vw-social-icon__label">Pinterest</span> </a> <a class="vw-social-icon vw-icon-social-tumblr vw-social-icon--medium" rel="author" href="http://qnewsoz.tumblr.com/" title="Tumblr" target="_blank"> <i class="vw-icon icon-social-tumblr"></i> <span class="vw-social-icon__label">Tumblr</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/@QNewsOz" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-main-menu-2" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-666 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/news/" class=" menu-link main-menu-link"><span>NEWS</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/features-qnews/" class=" menu-link main-menu-link"><span>FEATURES</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>MAGAZINES</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/advertise-qnews/" class=" menu-link main-menu-link"><span>ADVERTISE</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/whats-on/" class=" menu-link main-menu-link"><span>WHAT’S ON</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-825 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a class=" menu-link main-menu-link"><span>COMMUNITY</span></a><div class="sub-menu-wrapper"><div class="sub-menu-wrapper"><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-827 menu-item-depth-1 sub-menu-item"><a target="_blank" href="http://www.qdirectory.com.au" class=" menu-link sub-menu-link"><span>QDIRECTORY</span></a></li></ul></div></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div><div class="vw-more-articles vw-disable-inview"><h4 class="vw-more-articles__title">More Stories</h4> <span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span><div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap"><div class="vw-flex-grid__item" data-slugs="news"><div class="vw-post-box vw-post-box--block-h vw-inview post-27852 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-marriage-equality tag-maurice-williamson tag-new-zealand tag-same-sex-marriage" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail"> <img width="335" height="186" src="http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Maurice-Williamson-Marriage-Speech-New-Zealand-Viral-335x186.jpg.pagespeed.ce.N5CvDsj8n9.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Maurice-Williamson-Marriage-Speech-New-Zealand-Viral-335x186.jpg 335w, http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Maurice-Williamson-Marriage-Speech-New-Zealand-Viral-150x83.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/12/17-12-01-Maurice-Williamson-Marriage-Speech-New-Zealand-Viral-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /></div> <a href="http://www.qnews.com.au/new-zealand-mp-became-viral-gay-icon-japan/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/new-zealand-mp-became-viral-gay-icon-japan/" itemprop="url" rel="bookmark"> Why This New Zealand MP Suddenly Became A Viral Gay Icon In Japan </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/new-zealand-mp-became-viral-gay-icon-japan/" class="vw-post-date updated" title="Permalink to Why This New Zealand MP Suddenly Became A Viral Gay Icon In Japan" rel="bookmark"><time itemprop="datePublished" datetime="2017-12-01T12:37:51+00:00">45 mins ago</time></a></div></div></div><meta itemprop="datePublished" content="2017-12-01T12:37:51+00:00" /><meta itemprop="dateModified" content="2017-12-01T12:47:15+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div></div></div></div> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8408826244634825",enable_page_level_ads:true});</script></div> <script src="http://www.qnews.com.au/wp-includes/js/jquery/ui/core.min.js+effect.min.js+effect-slide.min.js.pagespeed.jc.mTnsQ23WdC.js"></script><script>eval(mod_pagespeed_FQZ04zsvrs);</script> <script>eval(mod_pagespeed_$iNO3U9re9);</script> <script>eval(mod_pagespeed_YkbAd_BkXv);</script> <script type='text/javascript'>var instant_search={"blog_url":"http:\/\/www.qnews.com.au\/","ajax_url":"http:\/\/www.qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script src="http://www.qnews.com.au/wp-content,_cache,_min,_1,_856c62fe71eb4e583fe7aa50ee079619.js+wp-content,_cache,_min,_1,_459011e2152396151c391c0fadbe47de.js+wp-content,_cache,_min,_1,_31e4a7a5887eee72d5216ee346d47846.js+wp-content,_cache,_min,_1,_4f241696557070c4ad8ab2f26103c963.js+wp-content,_cache,_min,_1,_64f6941e0e273a5f7c972c42ee6b6850.js+wp-includes,_js,_imagesloaded.min.js.pagespeed.jc.P12PAGSYVf.js"></script><script>eval(mod_pagespeed_hAWIGfo11b);</script> <script>eval(mod_pagespeed_Kj4DDRnPQu);</script> <script>eval(mod_pagespeed_UGL_FTDLq$);</script> <script>eval(mod_pagespeed_NdLa5EaNvM);</script> <script>eval(mod_pagespeed_hExorh8q26);</script> <script>eval(mod_pagespeed_1TO76nL5wo);</script> <script type='text/javascript' src='http://www.qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js.pagespeed.jm.JJZrnG_93G.js'></script> <script src="http://www.qnews.com.au/wp-content/themes,_presso,_js,_packery-mode.pkgd.min.js+cache,_min,_1,_f0ec0233911545c3e0867d990149b58b.js+cache,_min,_1,_de881ae7dcd0f448cd96eb662218a4a2.js+cache,_min,_1,_af1ca9bb912e68daee287bba9560cd43.js+cache,_min,_1,_2ecc52a9bfc82a9f46390c0e07756cad.js+cache,_min,_1,_7e9718719e01c0ab5471c0f90089bb7a.js+cache,_min,_1,_ade570378e5c9b9ff6d7d3fcdeaa39d4.js+cache,_min,_1,_078863756902a9b3c7fb52df32b1c088.js.pagespeed.jc.x6xbJLjQPo.js"></script><script>eval(mod_pagespeed_6DacpIihWw);</script> <script>eval(mod_pagespeed_Wq2sbHnfBQ);</script> <script>eval(mod_pagespeed_$kIcDT5y6V);</script> <script>eval(mod_pagespeed_IOMp0i8MUx);</script> <script>eval(mod_pagespeed_gIy_E1TfG$);</script> <script>eval(mod_pagespeed_0qofN8mTYt);</script> <script>eval(mod_pagespeed_Lbal71c4mI);</script> <script>eval(mod_pagespeed_iIIKOPa2$T);</script> <script src="http://www.qnews.com.au/wp-content/cache/min/1/ab71cd112aa04f21a0d0b8044ca0858b.js+866ec2350cc809639107421efa1f9ab3.js.pagespeed.jc.rrnBXVd1vD.js"></script><script>eval(mod_pagespeed_LAKP6COnTW);</script> <script>eval(mod_pagespeed_Q5HVcUs9pm);</script> <script type='text/javascript'>var vw_main_js={"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/www.qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"http:\/\/www.qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#3facd6","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["http:\/\/www.qnews.com.au\/wp-content\/uploads\/2017\/12\/17-12-01-Call-Me-By-Your-Name-Review.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};</script> <script src="http://www.qnews.com.au/wp-content,_cache,_min,_1,_c444e62191bfebb99fa3c748a0d54763.js+wp-includes,_js,_jquery,_ui,_effect-fade.min.js+wp-includes,_js,_jquery,_ui,_widget.min.js+wp-includes,_js,_jquery,_ui,_accordion.min.js+wp-includes,_js,_jquery,_ui,_tabs.min.js+wp-content,_cache,_min,_1,_030da499b0a531051ed47407b8d31379.js.pagespeed.jc.PWFpDMYw0G.js"></script><script>eval(mod_pagespeed__FxpewZfvD);</script> <script>eval(mod_pagespeed_oIF5ZtwRIl);</script> <script>eval(mod_pagespeed_Mh4p_TXfbg);</script> <script>eval(mod_pagespeed_inCc8v6X1X);</script> <script>eval(mod_pagespeed_1rqb20NVAB);</script> <script>eval(mod_pagespeed_Hf9dde3mt6);</script> <script type='text/javascript' src='http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js.pagespeed.jm.mMAGJ4CfIN.js'></script> <script type='text/javascript' src='http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js.pagespeed.jm.NY0qnQdS94.js'></script> <script type='text/javascript' src='http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js.pagespeed.jm.v-OiKQE16X.js'></script> <script type='text/javascript'>var simcal_default_calendar={"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"6c25aa24ac","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};var simcal_default_calendar={"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"6c25aa24ac","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};</script> <script src="http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js+vendor,_imagesloaded.pkgd.min.js.pagespeed.jc.gGryNwkI1A.js"></script><script>eval(mod_pagespeed_WCRDtPFmVj);</script> <script>eval(mod_pagespeed_4Yw1AcLbcv);</script> <script type='text/javascript'>var icegram_pre_data={"ajax_url":"http:\/\/www.qnews.com.au\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":27845,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};</script> <script type='text/javascript' src='http://www.qnews.com.au/wp-content/plugins/icegram/assets/js/main.min.js.pagespeed.ce.XozXCsLd0r.js'></script> </body></html>
