<!DOCTYPE html><html class="no-js" itemscope itemtype="https://schema.org/Article" lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Fjalla+One%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic" /><meta charset="UTF-8"><link rel="pingback" href="http://www.qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/20603802/Banner_TOP_New_QNews',[728,90],'div-gpt-ad-1426835108463-0').addService(googletag.pubads());googletag.enableServices();});</script> <title>REVIEW: Superheros Unite In Blockbuster &#039;Justice League Part One&#039; - QNEWS</title><meta property="og:title" content="REVIEW: Superheros Unite In Blockbuster &#039;Justice League Part One&#039;" /><meta property="og:description" content="It’s been something of an arduous trek but the Justice League have finally made their way to the big screen.  Long before Joss Whedon earned the tick of " /><meta property="og:image" content="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman.jpg" /><meta property="twitter:title" content="REVIEW: Superheros Unite In Blockbuster &#039;Justice League Part One&#039;" /><meta property="twitter:description" content="It’s been something of an arduous trek but the Justice League have finally made their way to the big screen.  Long before Joss Whedon earned the tick of " /><meta property="twitter:image" content="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman.jpg" /><meta name="author" content="Peter Gray" /><link rel="canonical" href="http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/" /><meta property="og:site_name" content="QNEWS" /><meta property="article:tag" content="film" /><meta property="article:tag" content="justice league part one" /><meta property="article:tag" content="movies" /><meta property="article:section" content="Features" /><meta property="article:published_time" content="2 hours ago" /><meta property="article:modified_time" content="2017-11-18T17:35:46+00:00" /><meta property="og:updated_time" content="2017-11-18T17:35:46+00:00" /><meta name="twitter:card" content="summary" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.qnews.com.au\/","name":"QNEWS","alternateName":"QNEWS QUEENSLAND","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.qnews.com.au\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="QNEWS &raquo; Feed" href="http://www.qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNEWS &raquo; Comments Feed" href="http://www.qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNEWS &raquo; REVIEW: Superheros Unite In Blockbuster &#8216;Justice League Part One&#8217; Comments Feed" href="http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/feed/" /><link rel='stylesheet' id='wp_sap_style-css' href='http://www.qnews.com.au/wp-content/cache/min/1/595a6bc3284fe5844fc33cf4d39df7b2.css.pagespeed.ce.m1k5CbwjyU.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jquery_ui_style-css' href='http://www.qnews.com.au/wp-content/cache/min/1/555c8e3ede1f2825629a9766a8cb481f.css.pagespeed.ce.qD01kt39VQ.css' type='text/css' media='all' data-minify="1"><style id='wordpress-popular-posts-css-css' media='all' data-minify="1">.wpp-list li{overflow:hidden;float:none;clear:both}.wpp-thumbnail{display:inline;float:left;margin:0 5px 0 0;border:0}.wpp-meta,.post-stats{display:block;font-size:.8em;font-weight:bold}</style><link rel='stylesheet' id='presso-css-theme-css' href='http://www.qnews.com.au/wp-content/cache/min/1/cb2aeedf3a3bee8470cee73234d02d8b.css.pagespeed.ce.TbtMHGHHx4.css' type='text/css' media='all' data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css' href='http://www.qnews.com.au/wp-content/cache/min/1/b3cbc27caeb2700b30ae06c37f4337dd.css.pagespeed.ce.3qUh8wOY83.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='social-icon-css' href='http://www.qnews.com.au/wp-content/cache/min/1/63b87828c9eef836998decd58976aeca.css.pagespeed.ce.GU5fzngv3X.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='entypo-icon-css' href='http://www.qnews.com.au/wp-content/cache/min/1/b1cd781e29673a30e726efaade4c85bc.css.pagespeed.ce.XG81FRXTph.css' type='text/css' media='all' data-minify="1"><style id='slick-css' media='all' data-minify="1">.slick-slider{position:relative;display:block;box-sizing:border-box;-moz-box-sizing:border-box;-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;overflow:hidden;display:block;margin:0;padding:0}.slick-list:focus{outline:0}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;left:0;top:0;display:block}.slick-track:before,.slick-track:after{content:"";display:table}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{outline:0;float:left;height:100%;min-height:1px;display:none}[dir="rtl"] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}</style><link rel='stylesheet' id='slick-theme-css' href='http://www.qnews.com.au/wp-content/cache/min/1/3052c16ff8de77734e708e084ef2f694.css.pagespeed.ce.rG_Yy173ZL.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='presso-child-theme-css' href='http://www.qnews.com.au/wp-content/cache/min/1/f7e2806e2c0612105632578f062e2cfa.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='simcal-qtip-css' href='http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/css/vendor/A.jquery.qtip.min.css.pagespeed.cf.BJthIZMJ3s.css' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-grid-css' href='http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/css/A.default-calendar-grid.min.css.pagespeed.cf.0zgPTs0tKp.css' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-list-css' href='http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/css/A.default-calendar-list.min.css.pagespeed.cf.zrPZFPjSQF.css' type='text/css' media='all' /> <script type='text/javascript' src='http://www.qnews.com.au/wp-content/cache/min/1/9c8df6a8be99b1012f55b91aca539131.js.pagespeed.ce.pPCPAKkkss.js' data-minify="1"></script> <script src="http://www.qnews.com.au/wp-includes,_js,_jquery,_jquery-migrate.min.js+wp-content,_plugins,_wp-survey-and-poll,_templates,_assets,_js,_jquery.visible.min.js.pagespeed.jc.Ono6_1BK5x.js"></script><script>eval(mod_pagespeed_xwKaZj_7Hp);</script> <script>eval(mod_pagespeed_U4yTDEE3Em);</script> <script type='text/javascript'>var wpp_params={"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.qnews.com.au\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"27499","token":"7df3303ea5"};</script> <script type='text/javascript' data-minify="1">;if("undefined"!==typeof wpp_params){var do_request=!0;if(1==wpp_params.sampling_active)var num=Math.floor(Math.random()*wpp_params.sampling_rate)+1,do_request=1===num;if(do_request){var xhr=window.XMLHttpRequest?new XMLHttpRequest:new ActiveXObject("Microsoft.XMLHTTP"),url=wpp_params.ajax_url,params="action="+wpp_params.action+"&token="+wpp_params.token+"&wpp_id="+wpp_params.ID;xhr.open("POST",url,!0);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.setRequestHeader("X-Requested-With","XMLHttpRequest");xhr.onreadystatechange=function(){4===xhr.readyState&&200===xhr.status&&window.console&&window.console.log&&window.console.log(xhr.responseText)};xhr.send(params)}};</script> <meta property="og:site_name" content="QNEWS"><meta property="og:title" content="REVIEW: Superheros Unite In Blockbuster &#8216;Justice League Part One&#8217;"><meta property="og:description" content="It’s been something of an arduous trek but the Justice League have finally made their way to the big screen. Long before Joss Whedon earned the tick of approval from comic enthusiasts the world over with his take on The Avengers, George Miller (Mad Max, Happy Feet) was planning on bringing the titular crew to cineplexes in an ambitious actioner where the ..."><meta property="og:url" content="http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/" /><meta property="og:image" content="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><style type='text/css'>.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style><style id="vw-custom-font" type="text/css"></style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-1149569-54','auto',{'useAmpClientId':true});ga('send','pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Fjalla One";text-transform:capitalize;letter-spacing:0;font-weight:400;font-style:normal;color:#282828}h1{font-size:36px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#282828;font-size:14px}.vw-top-bar{font-family:"Fjalla One";letter-spacing:0;font-weight:400;font-style:normal;font-size:13px}.widget-title{font-family:"Fjalla One";letter-spacing:1px;font-weight:400;font-style:normal;color:#333;font-size:33px}body .vwspc-section-title{font-family:"Fjalla One";letter-spacing:1px;font-weight:400;font-style:normal;color:#333;font-size:33px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#0f0f0f}.vw-menu-main .main-menu-link{font-family:"Fjalla One";text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:25px}.vw-menu-main{background:transparent}.vw-menu-main .main-menu-link{color:#000}.vw-menu-main .sub-menu-link{color:#2d2d2d}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7}.vw-footer{background-color:transparent}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#fff}.vw-footer .widget-title{color:#3facd6}.vw-footer{color:#191919}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style></head><body id="site-top" class="post-template-default single single-post postid-27499 single-format-standard vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar elementor-default"><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/about-qnews/" class=" menu-link main-menu-link"><span>ABOUT US</span></a></li><li id="menu-item-662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>CONTACT</span></a></li><li id="menu-item-25385" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25385 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/product/subscription/" class=" menu-link main-menu-link"><span>SUBSCRIPTION</span></a></li><li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>DISTRIBUTION</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNews" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnews.com.au/" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com/qnews/" title="Pinterest" target="_blank"> <i class="vw-icon icon-social-pinterest"></i> <span class="vw-social-icon__label">Pinterest</span> </a> <a class="vw-social-icon vw-icon-social-tumblr vw-social-icon--medium" rel="author" href="http://qnewsoz.tumblr.com/" title="Tumblr" target="_blank"> <i class="vw-icon icon-social-tumblr"></i> <span class="vw-social-icon__label">Tumblr</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/@QNewsOz" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="http://www.qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left" itemscope itemtype="https://schema.org/WPHeader"><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo" itemscope itemtype="https://schema.org/Organization"> <a class="vw-logo__link" href="http://www.qnews.com.au/" itemprop="url"> <img class="vw-logo__image" src="http://www.qnews.com.au/wp-content/uploads/2017/10/xlogo.jpg.pagespeed.ic.9K23ZckARS.jpg" srcset="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg 2x" width="235" height="77" alt="QNEWS" itemprop="logo"> </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script type='text/javascript'><script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/20603802/Banner_TOP_New_QNews',[728,90],'div-gpt-ad-1509515183179-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1509515183179-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1509515183179-0');});</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-666" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-666 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/news/" class=" menu-link main-menu-link"><span>NEWS</span></a></li><li id="menu-item-668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/features-qnews/" class=" menu-link main-menu-link"><span>FEATURES</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>MAGAZINES</span></a></li><li id="menu-item-669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/advertise-qnews/" class=" menu-link main-menu-link"><span>ADVERTISE</span></a></li><li id="menu-item-649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/whats-on/" class=" menu-link main-menu-link"><span>WHAT’S ON</span></a></li><li id="menu-item-825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-825 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a class=" menu-link main-menu-link"><span>COMMUNITY</span></a><div class="sub-menu-wrapper"><ul class="sub-menu"><li id="menu-item-827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-827 menu-item-depth-1 sub-menu-item"><a target="_blank" href="http://www.qdirectory.com.au" class=" menu-link sub-menu-link"><span>QDIRECTORY</span></a></li></ul></div></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27376 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-marriage-equality tag-same-sex-marriage" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/brisbane-landmarks-light-yes-parties-continue/" itemprop="url" rel="bookmark"> Brisbane Landmarks To Light Up As The &#8216;Yes&#8217; Parties Continue </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/brisbane-landmarks-light-yes-parties-continue/" class="vw-post-date updated" title="Permalink to Brisbane Landmarks To Light Up As The &#8216;Yes&#8217; Parties Continue" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-15T13:40:49+00:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2016/07/Brisbane-Story-Bridge-Rainbow-Lights-Stock-Photo-1-e1510716852290-335x186.jpg.pagespeed.ce.537DXvD0Wd.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-15T13:40:49+00:00" /><meta itemprop="dateModified" content="2017-11-15T14:36:31+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27359 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-marriage-equality tag-queensland tag-vote" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/heres-queenslanders-voted-marriage-equality/" itemprop="url" rel="bookmark"> Here&#8217;s How Queenslanders Voted For Marriage Equality </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/rod-gardiner/" title="Posts by %s Rod Gardiner" rel="author" itemprop="name">Rod Gardiner</a></span> <a href="http://www.qnews.com.au/heres-queenslanders-voted-marriage-equality/" class="vw-post-date updated" title="Permalink to Here&#8217;s How Queenslanders Voted For Marriage Equality" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-15T12:49:37+00:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-15-Marriage-Announcement-Queensland-Couple-335x186.jpg.pagespeed.ce.kbxR_nMyV1.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-15T12:49:37+00:00" /><meta itemprop="dateModified" content="2017-11-15T13:00:58+00:00" /><meta itemprop="author" content="Rod Gardiner" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27319 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-marriage tag-postal tag-same-sex tag-survey tag-vote" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/yes-australia-votes-decisively-favour-sex-marriage/" itemprop="url" rel="bookmark"> Queensland Celebrates As Australians Vote For Same-Sex Marriage </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/rod-gardiner/" title="Posts by %s Rod Gardiner" rel="author" itemprop="name">Rod Gardiner</a></span> <a href="http://www.qnews.com.au/yes-australia-votes-decisively-favour-sex-marriage/" class="vw-post-date updated" title="Permalink to Queensland Celebrates As Australians Vote For Same-Sex Marriage" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-15T09:18:06+00:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-15-Marriage-announcement-queensland-rally-335x186.jpg.pagespeed.ce.5sms47URv8.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-15T09:18:06+00:00" /><meta itemprop="dateModified" content="2017-11-15T14:18:43+00:00" /><meta itemprop="author" content="Rod Gardiner" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27329 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-ian-thorpe tag-marriage-equality tag-same-sex-marriage" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/celebrities-share-love-australia-votes-yes/" itemprop="url" rel="bookmark"> Celebrities Share The Love As Australia Votes &#8216;Yes&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/celebrities-share-love-australia-votes-yes/" class="vw-post-date updated" title="Permalink to Celebrities Share The Love As Australia Votes &#8216;Yes&#8217;" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-15T08:30:38+00:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/08/17-08-13-Ian-Thorpe-Marriage-Equality-min-1-e1510707584215-335x186.jpg.pagespeed.ce.7c3OKfQN2H.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-15T08:30:38+00:00" /><meta itemprop="dateModified" content="2017-11-15T15:57:49+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27308 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-marriage-equality tag-same-sex-marriage" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/malcolm-turnbull-rejects-discriminatory-sex-marriage-bill/" itemprop="url" rel="bookmark"> Malcolm Turnbull Rejects &#8216;Discriminatory&#8217; Same-Sex Marriage Bill </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/malcolm-turnbull-rejects-discriminatory-sex-marriage-bill/" class="vw-post-date updated" title="Permalink to Malcolm Turnbull Rejects &#8216;Discriminatory&#8217; Same-Sex Marriage Bill" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-14T16:05:15+00:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-14-Malcolm-Turnbull-Marriage-equality-statement-335x186.jpg.pagespeed.ce.RvAvKj7YNl.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-14T16:05:15+00:00" /><meta itemprop="dateModified" content="2017-11-14T17:40:52+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27298 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-jesinta-franklin tag-marriage-equality tag-same-sex-marriage" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/aussie-model-jesinta-franklin-backs-marriage-equality-passionate-essay/" itemprop="url" rel="bookmark"> Aussie Model Jesinta Franklin Backs Marriage Equality In Passionate Essay </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/aussie-model-jesinta-franklin-backs-marriage-equality-passionate-essay/" class="vw-post-date updated" title="Permalink to Aussie Model Jesinta Franklin Backs Marriage Equality In Passionate Essay" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-14T14:25:37+00:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-14-Jesinta-Franklin-Marriage-Equality-Essay-335x186.jpg.pagespeed.ce.NA-wSBA_sd.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-14T14:25:37+00:00" /><meta itemprop="dateModified" content="2017-11-14T14:25:37+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27293 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 tag-academy-awards tag-movie tag-thelma" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/watch-lesbian-horror-movie-oscar/" itemprop="url" rel="bookmark"> WATCH: This Lesbian Horror Movie Could Be Up For An Oscar </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/watch-lesbian-horror-movie-oscar/" class="vw-post-date updated" title="Permalink to WATCH: This Lesbian Horror Movie Could Be Up For An Oscar" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-14T13:51:37+00:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-14-Thelma-Lesbian-Horror-Movie-1-335x186.jpg.pagespeed.ic.66aN6d8Mjb.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-14T13:51:37+00:00" /><meta itemprop="dateModified" content="2017-11-14T14:28:41+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-27289 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-people-living-with-hiv tag-queensland-positive-people" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/watch-australian-man-opens-battle-hiv-stigma/" itemprop="url" rel="bookmark"> WATCH: Australian Man Opens Up About Battle Against HIV Stigma </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/watch-australian-man-opens-battle-hiv-stigma/" class="vw-post-date updated" title="Permalink to WATCH: Australian Man Opens Up About Battle Against HIV Stigma" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-14T13:26:53+00:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-14-QPP-Talking-About-Stigma-Aaron-335x186.jpg.pagespeed.ic.VRh6leXGOX.jpg)"></div></div><meta itemprop="datePublished" content="2017-11-14T13:26:53+00:00" /><meta itemprop="dateModified" content="2017-11-14T16:09:54+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main" itemprop="mainContentOfPage"> <article class="vw-main-post post-27499 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 category-category-4 tag-film tag-justice-league-part-one tag-movies"> <header class="vw-post-header"><h1 class="vw-post-title" itemprop="headline">REVIEW: Superheros Unite In Blockbuster &#8216;Justice League Part One&#8217;</h1><div class="vw-categories"><a class=" vw-cat-id-15" href="http://www.qnews.com.au/category/category-2/" title="View all posts in Entertainment" rel="category">Entertainment</a><a class=" vw-cat-id-15 vw-cat-id-17" href="http://www.qnews.com.au/category/category-4/" title="View all posts in Features" rel="category">Features</a></div><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/peter-gray/" title="Posts by %s Peter Gray" rel="author" itemprop="name">Peter Gray</a></span> <a href="http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/" class="vw-post-date updated" title="Permalink to REVIEW: Superheros Unite In Blockbuster &#8216;Justice League Part One&#8217;" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-18T15:27:44+00:00">2 hours ago</time></a> <span class="vw-post-views">45 Views</span></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=REVIEW:%20Superheros%20Unite%20In%20Blockbuster%20&#8216;Justice%20League%20Part%20One&#8217;%20-%20http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/&#038;media=http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman.jpg&#038;description=REVIEW:%20Superheros%20Unite%20In%20Blockbuster%20&#8216;Justice%20League%20Part%20One&#8217;"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="/cdn-cgi/l/email-protection#546b2721363e313720690611021d11036e7407212431263c31263b2774013a3d2031741d3a7416383b373f3621272031267472776c6665626f1e2127203d3731741831353321317404352620741b3a3172776c6665636f723539246f363b302d69173c31373f3b21207f203c3d277f2126387f3c2020247167157166127166122323237a253a3123277a373b397a35217166122631223d31237927212431263c31263b2779213a3d20317936383b373f362127203126793e2127203d3731793831353321317924352620793b3a31716612"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured " itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a class="" href="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman.jpg" title="REVIEW: Superheros Unite In Blockbuster &#8216;Justice League Part One&#8217;" rel="bookmark" itemprop="image"> <img width="610" height="380" src="http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman.jpg.pagespeed.ic.KY_fOUmeSE.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman.jpg 610w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman-300x187.jpg 300w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman-608x380.jpg 608w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman-335x209.jpg 335w" sizes="(max-width: 610px) 100vw, 610px" /> </a> </figure><div class="vw-post-content clearfix" itemprop="articleBody"><p>It’s been something of an arduous trek but the Justice League have finally made their way to the big screen.</p><p>Long before Joss Whedon earned the tick of approval from comic enthusiasts the world over with his take on The Avengers, George Miller (Mad Max, Happy Feet) was planning on bringing the titular crew to cineplexes in an ambitious actioner where the likes of Armie Hammer and Megan Gale were to play Batman and Wonder Woman, respectively. The 2007-2008 Writers Strike and multiple delays regarding shooting locations ultimately led to the film’s demise, and DC threw their weight behind the remainder of Christopher Nolan‘s Dark Knight trilogy, leaving the proposed Justice League little more than a pipe dream.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'> <script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/20603802/300X250_SIDEBAR_POSITION',[300,250],'div-gpt-ad-1509972636867-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><div id='div-gpt-ad-1509972636867-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1509972636867-0');});</script> </div></div><p>The success of Marvel’s collaborative efforts, as well as the continuous favourable reactions towards the X-Men films, evidently spurred confidence among the DC camps, and once the fanboy match-up of Batman and Superman became a reality in the eventual Dawn of Justice, the League proved (once again) a possibility. It doesn’t seem necessary at this point to note the less-than-favourable reaction towards the aforementioned Batman vs Superman, nor the underwhelming (at least critically) response to fellow group effort Suicide Squad…we know how we feel about those films, and it’s difficult to not want to tread carefully towards Justice League because of them.</p><p>Seemingly taking note of the criticism towards Dawn of Justice‘s darker, more heavy-handed approach, director Zack Snyder has shifted tone for Justice League.  Regardless of how Snyder (and uncredited co-director Whedon) handled the material though, there was never going to be common ground shared with the fans, and I dare say many have already condemned the project due to one-too-many letdowns; you can stay Wonder Woman, you got your origin story correct. That being said, the film, bumpy and narratively flawed as it is, is a fun ride that breezes by on the charm and camaraderie of its leads.</p><p>The driving force behind assembling the League lies in the form of Steppenwolf (a motion-capture performance from Ciarin Hinds), an ancient evil of sorts who (unsurprisingly) wants to rule the world. Legitimately threatening villains have always been an issue within the comic-to-cinema universe (and not just specific to the DC brand), and Steppenwolf only furthers this as never once throughout does he appear like a formidable opponent; it doesn’t help matters either that the CGI lent to his creation is less-than-polished.</p><p>The script, courtesy of Whedon and Chris Terrio (Argo), at least tries to throw some weight behind Steppenwolf though, detailing his attempts for world domination prior in a fantastical sequence that links various character tribes together, as well as hinting at another DC player surely to enter the universe in the coming roster.</p><p><img src="http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-18-Justice-League-Part-One-Movie-Review-Inner.jpg.pagespeed.ic.xNG3RB_Dgy.jpg" alt="" width="100%" height="100%" /></p><p>Steppenwolf’s re-emergence on Earth is due to a trio of power-absorbing cubes, known as motherboxes, simultaneously awakening. As Themiscyra, home to Wonder Woman (Gal Gadot), has one of the boxes in its possession, and the underwater kingdom of Atlantis, where reluctant heir Aquaman (Jason Momoa) resides, houses the other, their recruitment appears pre-ordained; the forthcoming solo venture for Aquaman given a little bit of traction with an underwater sequence here that references his reluctance to fall in line as a hero, as well as hinting at a fiery relationship with warrior Mera (Amber Heard).</p><p>More easily convinced to sign up is The Flash (Ezra Miller), a somewhat-socially awkward millennial who possesses the purest of innocence and the most hyperactive of temperaments.  Miller, next to the effortless charisma and sex appeal of Momoa, emerges from Justice League as its most exciting player, and his endearing nature suggests his own solo film will be one of the more comical and heartfelt ventures.</p><p>Rounding out the team is Cyborg (Ray Fisher), a cybernetically reconstructed being who’s able to manipulate technology. Given the background information suggested in some of the film’s quieter moments regarding his existence prior to being built, there’s evidently quite an interesting origin film waiting in the wings, and whilst Justice League rushes to involve him in proceedings, Fisher infuses the character with enough heart for us to find investment.</p><p>As for frenemies Batman (Ben Affleck) and Superman (Henry Cavill), the path of redemption for the former and the act of resurrection for the latter serve as the story’s ultimate driving force. Affleck has copped his fair share of criticism for his take on the Dark Knight, or more specifically his public perception on his feelings in portraying the character, but here it works. He actually seems to be enjoying himself, and his interactions with the likes of Miller, Momoa and Gadot hint at a more playful persona that surprisingly suits the usually brooding archetype.</p><p>Cavill’s re-introduction to the film sadly isn’t as emotionally rousing as one would hope given Superman’s surprising death in Dawn of Justice, but it does make way for an entertaining sequence where his re-emerged Kal-El meets the League and proceeds to battle them all-too easily; it’s also worth noting that should you find yourself slightly perplexed at Cavill’s almost-CGI-like appearance, it’s due to the effects crew having to digitally remove the actor’s moustache following re-shoots that overlapped with his facial haired-turn in the next Mission: Impossible film.</p><p>Messy but well-meaning overall, Justice League continues DC’s history of ambitious yet flawed products that feel more like a launching pad for solo ventures as opposed to a cohesive film on its own accord. But is that such a bad thing? I can’t defend the film on its inconsistencies but I was personally never bored, and the characterisations all shine through thanks to inventive casting and their shared natural chemistry.</p><p><strong>Justice League Part One is in cinemas now. Watch the trailer below:</strong></p><p><iframe width="560" height="315" src="https://www.youtube.com/embed/3cxixDgHUYw" frameborder="0" allowfullscreen></iframe></p><div class='code-block code-block-4' style='margin: 8px 0; text-align: left; clear: both;'> <script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/20603802/Banner_TOP_New_QNews',[728,90],'div-gpt-ad-1510139888943-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1510139888943-0' style='height:90px; width:728px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1510139888943-0');});</script> </div></div></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://www.qnews.com.au/tag/film/" rel="tag">film</a><a href="http://www.qnews.com.au/tag/justice-league-part-one/" rel="tag">justice league part one</a><a href="http://www.qnews.com.au/tag/movies/" rel="tag">movies</a></div></footer><meta itemprop="datePublished" content="2017-11-18T15:27:44+00:00" /><meta itemprop="dateModified" content="2017-11-18T17:35:46+00:00" /><meta itemprop="author" content="Peter Gray" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div><meta content="" itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/" /> </article><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation__previous clearfix" href="http://www.qnews.com.au/margaret-court-responds-yes-vote-another-boycott/"> <span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span><h5 class="vw-post-navigation__title"> <span class="vw-post-navigation__label">Previous</span> Margaret Court Responds To &#039;Yes&#039; Vote With Another Boycott</h5> </a> <span class="vw-post-navigation__next vw-post-navigation__no-link clearfix"> <span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span><h5 class="vw-post-navigation__title"> This is the most recent story.</h5> </span></div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="category-2 category-4"><div class="vw-post-box vw-post-box--block-g vw-inview post-27016 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 category-category-4 tag-bad-moms-2 tag-film tag-mila-kunis tag-movie-review tag-movies" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail"> <img width="225" height="125" src="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-03-Bad-Moms-2-Review-Mila-Kunis-Kristen-Bell-225x125.jpg.pagespeed.ce.6L-7IZhMj-.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-03-Bad-Moms-2-Review-Mila-Kunis-Kristen-Bell-225x125.jpg 225w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-03-Bad-Moms-2-Review-Mila-Kunis-Kristen-Bell-150x83.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-03-Bad-Moms-2-Review-Mila-Kunis-Kristen-Bell-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="http://www.qnews.com.au/review-great-cast-reunite-take-back-christmas-bad-moms-2/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/review-great-cast-reunite-take-back-christmas-bad-moms-2/" itemprop="url" rel="bookmark"> REVIEW: Great Cast Reunite To Take Back Christmas In &#8216;Bad Moms 2&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2017-11-03T11:02:03+00:00" /><meta itemprop="dateModified" content="2017-11-03T11:02:03+00:00" /><meta itemprop="author" content="Peter Gray" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="category-2"><div class="vw-post-box vw-post-box--block-g vw-inview post-27006 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 tag-film tag-marvel tag-movies tag-tessa-thompson tag-thor" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail"> <img width="225" height="125" src="http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-02-Thor-Ragnarok-Lesbian-Scene-cut-out-225x125.jpg.pagespeed.ic.KY9D8Krb_0.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-02-Thor-Ragnarok-Lesbian-Scene-cut-out-225x125.jpg 225w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-02-Thor-Ragnarok-Lesbian-Scene-cut-out-150x83.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-02-Thor-Ragnarok-Lesbian-Scene-cut-out-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="http://www.qnews.com.au/thor-ragnarok-actress-says-lesbian-scene-cut-film/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/thor-ragnarok-actress-says-lesbian-scene-cut-film/" itemprop="url" rel="bookmark"> &#8216;Thor: Ragnarok&#8217; Actress Says Lesbian Scene Cut Out Of The Film </a></h5></div></div><meta itemprop="datePublished" content="2017-11-02T15:52:15+00:00" /><meta itemprop="dateModified" content="2017-11-02T15:52:15+00:00" /><meta itemprop="author" content="Q News" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="category-2 category-4"><div class="vw-post-box vw-post-box--block-g vw-inview post-26785 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 category-category-4 tag-chris-hemsworth tag-film tag-movie-review" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail"> <img width="225" height="125" src="http://www.qnews.com.au/wp-content/uploads/2017/10/x17-10-27-Thor-Ragnarok-225x125.jpg.pagespeed.ic.PG5TPgSZP1.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/10/17-10-27-Thor-Ragnarok-225x125.jpg 225w, http://www.qnews.com.au/wp-content/uploads/2017/10/17-10-27-Thor-Ragnarok-150x83.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/10/17-10-27-Thor-Ragnarok-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="http://www.qnews.com.au/review-kiwi-director-works-magic-thor-ragnarok/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/review-kiwi-director-works-magic-thor-ragnarok/" itemprop="url" rel="bookmark"> REVIEW: Kiwi Director Works His Magic On &#8216;Thor: Ragnarok&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2017-10-27T13:00:51+00:00" /><meta itemprop="dateModified" content="2017-11-01T17:10:41+00:00" /><meta itemprop="author" content="Peter Gray" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="category-2 category-4"><div class="vw-post-box vw-post-box--block-g vw-inview post-26756 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 category-category-4 tag-film tag-movies tag-russian-resurrection-film-festival" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail"> <img width="225" height="125" src="http://www.qnews.com.au/wp-content/uploads/2017/10/x17-10-26-Russian-Resurrection-Film-Festival-2017-225x125.jpg.pagespeed.ic.W5Pi9DPdPp.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/10/17-10-26-Russian-Resurrection-Film-Festival-2017-225x125.jpg 225w, http://www.qnews.com.au/wp-content/uploads/2017/10/17-10-26-Russian-Resurrection-Film-Festival-2017-150x83.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/10/17-10-26-Russian-Resurrection-Film-Festival-2017-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div> <a href="http://www.qnews.com.au/surprising-picks-years-russian-resurrection-film-festival/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/surprising-picks-years-russian-resurrection-film-festival/" itemprop="url" rel="bookmark"> Surprising Picks For This Year&#8217;s Russian Resurrection Film Festival </a></h5></div></div><meta itemprop="datePublished" content="2017-10-26T11:29:14+00:00" /><meta itemprop="dateModified" content="2017-10-26T11:29:14+00:00" /><meta itemprop="author" content="Peter Gray" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar" itemscope itemtype="https://schema.org/WPSideBar"><meta itemprop="name" content="Sidebar" /><div class="vw-sticky-sidebar theiaStickySidebar"><div id="media_image-2" class="widget widget_media_image"><a href="https://tropicalfruits.org.au/nye/18-nye/36-neon-garden-camping-link" class="" rel="" target=""><img class="image " src="https://s17.postimg.org/8847yxecf/img.jpg" alt="" width="300" height="250" /></a></div><div id="vw_widget_posts-5" class="widget widget_vw_widget_posts"><div class="vw-loop vw-loop--block-c vw-loop--block-c-1 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap"><div class="vw-flex-grid__item" data-slugs="category-2 category-4"><div class="vw-post-box vw-post-box--block-c vw-inview post-27499 post type-post status-publish format-standard has-post-thumbnail hentry category-category-2 category-category-4 tag-film tag-justice-league-part-one tag-movies" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman-70x70.jpg.pagespeed.ic.SXDGRnYrgf.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman-70x70.jpg 70w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman-150x150.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman-60x60.jpg 60w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/review-superheros-unite-blockbuster-justice-league-part-one/" itemprop="url" rel="bookmark"> REVIEW: Superheros Unite In Blockbuster &#8216;Justice League Part One&#8217; </a></h5></div></div><meta itemprop="datePublished" content="2017-11-18T15:27:44+00:00" /><meta itemprop="dateModified" content="2017-11-18T17:35:46+00:00" /><meta itemprop="author" content="Peter Gray" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="news"><div class="vw-post-box vw-post-box--block-c vw-inview post-27492 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-margaret-court tag-marriage-equality tag-same-sex-marriage" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="http://www.qnews.com.au/margaret-court-responds-yes-vote-another-boycott/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-18-Margaret-Court-70x70.jpg.pagespeed.ic.8G2GM_Ar5K.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Margaret-Court-70x70.jpg 70w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Margaret-Court-150x150.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Margaret-Court-60x60.jpg 60w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Margaret-Court-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/margaret-court-responds-yes-vote-another-boycott/" itemprop="url" rel="bookmark"> Margaret Court Responds To &#8216;Yes&#8217; Vote With Another Boycott </a></h5></div></div><meta itemprop="datePublished" content="2017-11-18T11:51:08+00:00" /><meta itemprop="dateModified" content="2017-11-18T11:53:48+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news news"><div class="vw-post-box vw-post-box--block-c vw-inview post-27481 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-homophobia-in-sport tag-perth-pythons" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="http://www.qnews.com.au/aussie-hockey-players-shoot-nude-calendar-fight-homophobia/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-17-Perth-Pythons-Hockey-Team-Calendar-with-emojis-70x70.jpg.pagespeed.ic.jYDaCIpsaR.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-17-Perth-Pythons-Hockey-Team-Calendar-with-emojis-70x70.jpg 70w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-17-Perth-Pythons-Hockey-Team-Calendar-with-emojis-150x150.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-17-Perth-Pythons-Hockey-Team-Calendar-with-emojis-60x60.jpg 60w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-17-Perth-Pythons-Hockey-Team-Calendar-with-emojis-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/aussie-hockey-players-shoot-nude-calendar-fight-homophobia/" itemprop="url" rel="bookmark"> Aussie Hockey Players Shoot Nude Calendar To Fight Homophobia </a></h5></div></div><meta itemprop="datePublished" content="2017-11-18T00:07:19+00:00" /><meta itemprop="dateModified" content="2017-11-18T17:17:58+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news news"><div class="vw-post-box vw-post-box--block-c vw-inview post-27475 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-brisbane tag-christmas tag-equality tag-gay tag-marriage tag-mp tag-present tag-trevor-evans" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="http://www.qnews.com.au/trevor-evans-wants-share-special-christmas-present/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="http://www.qnews.com.au/wp-content/uploads/2017/11/x17-11-17-Trevor-Evans-Wants-To-Share-A-Special-Christmas-Present-1-70x70.jpg.pagespeed.ic.7BWGy074FO.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-17-Trevor-Evans-Wants-To-Share-A-Special-Christmas-Present-1-70x70.jpg 70w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-17-Trevor-Evans-Wants-To-Share-A-Special-Christmas-Present-1-150x150.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-17-Trevor-Evans-Wants-To-Share-A-Special-Christmas-Present-1-60x60.jpg 60w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-17-Trevor-Evans-Wants-To-Share-A-Special-Christmas-Present-1-360x360.jpg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/trevor-evans-wants-share-special-christmas-present/" itemprop="url" rel="bookmark"> Trevor Evans Wants To Share A Special Christmas Present </a></h5></div></div><meta itemprop="datePublished" content="2017-11-17T13:06:41+00:00" /><meta itemprop="dateModified" content="2017-11-18T00:05:27+00:00" /><meta itemprop="author" content="Rod Gardiner" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div><div class="vw-flex-grid__item" data-slugs="headline-news news"><div class="vw-post-box vw-post-box--block-c vw-inview post-27469 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-marriage-equality tag-queensland tag-same-sex-marriage tag-sunshine-coast" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="http://www.qnews.com.au/businesses-prepare-predicted-sex-wedding-boom/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="http://www.qnews.com.au/wp-content/uploads/2017/09/x17-09-29-Lesbian-wedding-stock-photo-min-70x70.jpeg.pagespeed.ic.XGwjUkRWrH.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/09/17-09-29-Lesbian-wedding-stock-photo-min-70x70.jpeg 70w, http://www.qnews.com.au/wp-content/uploads/2017/09/17-09-29-Lesbian-wedding-stock-photo-min-150x150.jpeg 150w, http://www.qnews.com.au/wp-content/uploads/2017/09/17-09-29-Lesbian-wedding-stock-photo-min-60x60.jpeg 60w, http://www.qnews.com.au/wp-content/uploads/2017/09/17-09-29-Lesbian-wedding-stock-photo-min-360x360.jpeg 360w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/businesses-prepare-predicted-sex-wedding-boom/" itemprop="url" rel="bookmark"> Businesses Prepare For Predicted Same-Sex Wedding Boom </a></h5></div></div><meta itemprop="datePublished" content="2017-11-17T12:21:22+00:00" /><meta itemprop="dateModified" content="2017-11-17T12:27:33+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div></div></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <center> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8408826244634825" data-ad-slot="3818866955"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center></div></div></div> </aside></div></div></div><footer class="vw-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">© 2017 QNEWS All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-main-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-666 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/news/" class=" menu-link main-menu-link"><span>NEWS</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/features-qnews/" class=" menu-link main-menu-link"><span>FEATURES</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>MAGAZINES</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/advertise-qnews/" class=" menu-link main-menu-link"><span>ADVERTISE</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/whats-on/" class=" menu-link main-menu-link"><span>WHAT’S ON</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-825 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a class=" menu-link main-menu-link"><span>COMMUNITY</span></a><div class="sub-menu-wrapper"></div></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNews" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnews.com.au/" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com/qnews/" title="Pinterest" target="_blank"> <i class="vw-icon icon-social-pinterest"></i> <span class="vw-social-icon__label">Pinterest</span> </a> <a class="vw-social-icon vw-icon-social-tumblr vw-social-icon--medium" rel="author" href="http://qnewsoz.tumblr.com/" title="Tumblr" target="_blank"> <i class="vw-icon icon-social-tumblr"></i> <span class="vw-social-icon__label">Tumblr</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/@QNewsOz" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-main-menu-2" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-666 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/news/" class=" menu-link main-menu-link"><span>NEWS</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/features-qnews/" class=" menu-link main-menu-link"><span>FEATURES</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>MAGAZINES</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-669 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/advertise-qnews/" class=" menu-link main-menu-link"><span>ADVERTISE</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-649 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://www.qnews.com.au/whats-on/" class=" menu-link main-menu-link"><span>WHAT’S ON</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-825 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a class=" menu-link main-menu-link"><span>COMMUNITY</span></a><div class="sub-menu-wrapper"><div class="sub-menu-wrapper"><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-827 menu-item-depth-1 sub-menu-item"><a target="_blank" href="http://www.qdirectory.com.au" class=" menu-link sub-menu-link"><span>QDIRECTORY</span></a></li></ul></div></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div><div class="vw-more-articles vw-disable-inview"><h4 class="vw-more-articles__title">More Stories</h4> <span class="vw-more-articles__close-button"><i class="vw-icon icon-entypo-cancel"></i></span><div class="vw-loop vw-loop--block-h vw-loop--block-h-1 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-1 vw-flex-grid--large-gap"><div class="vw-flex-grid__item" data-slugs="news"><div class="vw-post-box vw-post-box--block-h vw-inview post-27492 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-margaret-court tag-marriage-equality tag-same-sex-marriage" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail"> <img width="335" height="186" src="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Margaret-Court-335x186.jpg.pagespeed.ce.gtX676vMyE.jpg" class="attachment-presso_thumbnail_medium size-presso_thumbnail_medium wp-post-image" alt="" srcset="http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Margaret-Court-335x186.jpg 335w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Margaret-Court-150x83.jpg 150w, http://www.qnews.com.au/wp-content/uploads/2017/11/17-11-18-Margaret-Court-225x125.jpg 225w" sizes="(max-width: 335px) 100vw, 335px" itemprop="image" /></div> <a href="http://www.qnews.com.au/margaret-court-responds-yes-vote-another-boycott/" class="vw-post-box__overlay vw-post-box__overlay--link"></a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="http://www.qnews.com.au/margaret-court-responds-yes-vote-another-boycott/" itemprop="url" rel="bookmark"> Margaret Court Responds To &#8216;Yes&#8217; Vote With Another Boycott </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="http://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="http://www.qnews.com.au/margaret-court-responds-yes-vote-another-boycott/" class="vw-post-date updated" title="Permalink to Margaret Court Responds To &#8216;Yes&#8217; Vote With Another Boycott" rel="bookmark"><time itemprop="datePublished" datetime="2017-11-18T11:51:08+00:00">6 hours ago</time></a></div></div></div><meta itemprop="datePublished" content="2017-11-18T11:51:08+00:00" /><meta itemprop="dateModified" content="2017-11-18T11:53:48+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.qnews.com.au/wp-content/uploads/2017/10/logo.jpg"><meta itemprop="width" content="235"><meta itemprop="height" content="77"></div><meta itemprop="name" content="QNEWS"></div></div></div></div></div></div> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8408826244634825",enable_page_level_ads:true});</script></div> <script src="http://www.qnews.com.au/wp-includes/js/jquery/ui/core.min.js+effect.min.js+effect-slide.min.js.pagespeed.jc.mTnsQ23WdC.js"></script><script>eval(mod_pagespeed_FQZ04zsvrs);</script> <script>eval(mod_pagespeed_$iNO3U9re9);</script> <script>eval(mod_pagespeed_YkbAd_BkXv);</script> <script type='text/javascript'>var instant_search={"blog_url":"http:\/\/www.qnews.com.au\/","ajax_url":"http:\/\/www.qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script src="http://www.qnews.com.au/wp-content,_cache,_min,_1,_dd1fdc78c39766e8cdf1073d0308d4cc.js+wp-content,_cache,_min,_1,_fd542b89849a5441309d33bd807f2f5c.js+wp-content,_cache,_min,_1,_4656de6f15b1b987b31fb3d53c5513ed.js+wp-content,_cache,_min,_1,_f4e9c35bafc79cea33773e94c0652457.js+wp-content,_cache,_min,_1,_4d631889e7a7a5b358c8e8a9c6cb1447.js+wp-includes,_js,_imagesloaded.min.js.pagespeed.jc.k4526jxG0d.js"></script><script>eval(mod_pagespeed_jbcn6Ybd0s);</script> <script>eval(mod_pagespeed_OORGkQklVG);</script> <script>eval(mod_pagespeed_OHzHfNKKjj);</script> <script>eval(mod_pagespeed_jXftuKYAsd);</script> <script>eval(mod_pagespeed_ifcuKq1pp0);</script> <script>eval(mod_pagespeed_1TO76nL5wo);</script> <script type='text/javascript' src='http://www.qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js.pagespeed.jm.JJZrnG_93G.js'></script> <script src="http://www.qnews.com.au/wp-content/themes,_presso,_js,_packery-mode.pkgd.min.js+cache,_min,_1,_49819a466c3ed7bc0dcc0f819c1bed0e.js+cache,_min,_1,_b6d655079d8b628ce3dededaba607f9a.js+cache,_min,_1,_9c57dc8aef12c3afbf7fbece658cf0e3.js+cache,_min,_1,_7ed7b4a6bfa1e9adcf0ab774cc18225b.js+cache,_min,_1,_578a36ed933428290fa32b893ec2534b.js+cache,_min,_1,_301477725ed4d0e4309c4ccd4a1645a9.js+cache,_min,_1,_272a323558e026574af5dd891305a135.js.pagespeed.jc.ReGVNapDfk.js"></script><script>eval(mod_pagespeed_6DacpIihWw);</script> <script>eval(mod_pagespeed_8lDvMECGwe);</script> <script>eval(mod_pagespeed_P9cG9gLsaj);</script> <script>eval(mod_pagespeed_vQMJcg7oHK);</script> <script>eval(mod_pagespeed_JTArNsyr4$);</script> <script>eval(mod_pagespeed_oVudMuLu8o);</script> <script>eval(mod_pagespeed_TiudAsUlG$);</script> <script>eval(mod_pagespeed_YUyVvaMC6X);</script> <script src="http://www.qnews.com.au/wp-content/cache/min/1/b01ab20792e604be3eb4729cd7e17b09.js+fdc03d6b211ede32f74c0fd8d39a5a17.js.pagespeed.jc.Ug06Yfv5MY.js"></script><script>eval(mod_pagespeed_Hi_xmtINn1);</script> <script>eval(mod_pagespeed_KKtymjuqgt);</script> <script type='text/javascript'>var vw_main_js={"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/www.qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"http:\/\/www.qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#3facd6","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["http:\/\/www.qnews.com.au\/wp-content\/uploads\/2017\/11\/17-11-18-Justice-League-Part-One-Movie-review-jason-momoa-aquaman.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};</script> <script src="http://www.qnews.com.au/wp-content,_cache,_min,_1,_4ddccd360388703bb6065a694e3ba0d8.js+wp-includes,_js,_jquery,_ui,_effect-fade.min.js+wp-includes,_js,_jquery,_ui,_widget.min.js+wp-includes,_js,_jquery,_ui,_accordion.min.js+wp-includes,_js,_jquery,_ui,_tabs.min.js+wp-content,_cache,_min,_1,_d4eb6fb2ebf39a90b5b2fa9b71b3fb1b.js.pagespeed.jc.OxsxrkC_0-.js"></script><script>eval(mod_pagespeed_l0Fa1LUrtc);</script> <script>eval(mod_pagespeed_oIF5ZtwRIl);</script> <script>eval(mod_pagespeed_Mh4p_TXfbg);</script> <script>eval(mod_pagespeed_inCc8v6X1X);</script> <script>eval(mod_pagespeed_1rqb20NVAB);</script> <script>eval(mod_pagespeed_ZzjCnAtMf4);</script> <script type='text/javascript' src='http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js.pagespeed.jm.mMAGJ4CfIN.js'></script> <script type='text/javascript' src='http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js.pagespeed.jm.NY0qnQdS94.js'></script> <script type='text/javascript' src='http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js.pagespeed.jm.v-OiKQE16X.js'></script> <script type='text/javascript'>var simcal_default_calendar={"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b56f8124e2","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};var simcal_default_calendar={"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b56f8124e2","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};</script> <script src="http://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js+vendor,_imagesloaded.pkgd.min.js.pagespeed.jc.gGryNwkI1A.js"></script><script>eval(mod_pagespeed_WCRDtPFmVj);</script> <script>eval(mod_pagespeed_4Yw1AcLbcv);</script> <script type='text/javascript'>var icegram_pre_data={"ajax_url":"http:\/\/www.qnews.com.au\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":27499,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};</script> <script type='text/javascript' src='http://www.qnews.com.au/wp-content/plugins/icegram/assets/js/main.min.js.pagespeed.ce.XozXCsLd0r.js'></script> </body></html>
