<!DOCTYPE html><html class="no-js" itemscope itemtype="https://schema.org/Article" lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Fjalla+One%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic%7CPermanent+Marker%3A400" /><meta charset="UTF-8"><link rel="pingback" href="https://www.qnews.com.au/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js' type="bbb6ebec0b85d44359d29b66-"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script type="bbb6ebec0b85d44359d29b66-text/javascript">googletag.cmd.push(function(){googletag.defineSlot('/20603802/Banner_TOP_New_QNews',[728,90],'div-gpt-ad-1426835108463-0').addService(googletag.pubads());googletag.enableServices();});</script> <title>WATCH: The &#039;Queer Eye&#039; Boys Were Crowned Literal &#039;Yass Queens&#039; In NSW Town - QNews Magazine</title><link rel="canonical" href="https://www.qnews.com.au/watch-the-queer-eye-boys-were-crowned-literal-yass-queens-in-nsw-town/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="WATCH: The &#039;Queer Eye&#039; Boys Were Crowned Literal &#039;Yass Queens&#039; In NSW Town - QNews Magazine" /><meta property="og:description" content="The stars of reality makeover show Queer Eye have been crowned &#8216;Yass Queens&#8217; by the mayor of the rural New South Wales town of Yass. Mayor Rowena Abbey presented the boys with some shiny headgear to commemorate their trip to Australia this week, in video posted online by Netflix a few days after the boys ..." /><meta property="og:url" content="https://www.qnews.com.au/watch-the-queer-eye-boys-were-crowned-literal-yass-queens-in-nsw-town/" /><meta property="og:site_name" content="QNews Magazine" /><meta property="article:publisher" content="https://www.facebook.com/QNewsMag" /><meta property="article:tag" content="Jonathan Van Ness" /><meta property="article:tag" content="karamo brown" /><meta property="article:tag" content="New South Wales" /><meta property="article:tag" content="queer eye" /><meta property="article:tag" content="Tan France" /><meta property="article:tag" content="TV" /><meta property="article:tag" content="yass" /><meta property="article:section" content="Headline News" /><meta property="article:published_time" content="10 hours ago" /><meta property="article:modified_time" content="2018-06-07T11:56:37+00:00" /><meta property="og:updated_time" content="2018-06-07T11:56:37+00:00" /><meta property="og:image" content="https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min.jpg" /><meta property="og:image:secure_url" content="https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min.jpg" /><meta property="og:image:width" content="910" /><meta property="og:image:height" content="566" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The stars of reality makeover show Queer Eye have been crowned &#8216;Yass Queens&#8217; by the mayor of the rural New South Wales town of Yass. Mayor Rowena Abbey presented the boys with some shiny headgear to commemorate their trip to Australia this week, in video posted online by Netflix a few days after the boys ..." /><meta name="twitter:title" content="WATCH: The &#039;Queer Eye&#039; Boys Were Crowned Literal &#039;Yass Queens&#039; In NSW Town - QNews Magazine" /><meta name="twitter:site" content="@QNewsMagazine" /><meta name="twitter:image" content="https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min.jpg" /><meta name="twitter:creator" content="@QNewsMagazine" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.qnews.com.au\/","sameAs":["https:\/\/www.facebook.com\/QNewsMag","https:\/\/www.instagram.com\/qnewsmagazine\/","https:\/\/www.linkedin.com\/company\/q-news","https:\/\/www.youtube.com\/channel\/UCLMgX2EwHuJauU6pXQaePdA","https:\/\/www.pinterest.com.au\/qnews\/","https:\/\/twitter.com\/QNewsMagazine"],"@id":"https:\/\/www.qnews.com.au\/#organization","name":"QNews Magazine","logo":"https:\/\/www.qnews.com.au\/wp-content\/uploads\/2017\/12\/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-5.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="QNews Magazine &raquo; Feed" href="https://www.qnews.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews Magazine &raquo; Comments Feed" href="https://www.qnews.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="QNews Magazine &raquo; WATCH: The &#8216;Queer Eye&#8217; Boys Were Crowned Literal &#8216;Yass Queens&#8217; In NSW Town Comments Feed" href="https://www.qnews.com.au/watch-the-queer-eye-boys-were-crowned-literal-yass-queens-in-nsw-town/feed/" /><link rel='stylesheet' id='wp_sap_style-css' href='https://www.qnews.com.au/wp-content/cache/min/1/06d0c88c2297995aa068b318856a6207.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jquery_ui_style-css' href='https://www.qnews.com.au/wp-content/cache/min/1/773e541a5bf03ef5f72a77c190c3cc6f.css' type='text/css' media='all' data-minify="1"><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row
.required{visibility:visible}</style><link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.qnews.com.au/wp-content/cache/min/1/bdc19461094e7a40a44c3ccec2e0e372.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='wpsl-styles-css' href='https://www.qnews.com.au/wp-content/plugins/wp-store-locator/css/styles.min.css' type='text/css' media='all' /><link rel='stylesheet' id='presso-css-theme-css' href='https://www.qnews.com.au/wp-content/cache/min/1/35abcdca8c1fd33261c26c9a3b2708e9.css' type='text/css' media='all' data-minify="1"><style id='presso-css-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='vwcss-woocommerce-css' href='https://www.qnews.com.au/wp-content/cache/min/1/f33631d980c8b883df98e924fc0011a1.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='social-icon-css' href='https://www.qnews.com.au/wp-content/cache/min/1/307e908cd2ce91407f73ee5985ad5934.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='entypo-icon-css' href='https://www.qnews.com.au/wp-content/cache/min/1/f07f7e5fc8148d006e579951776ac331.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='slick-css' href='https://www.qnews.com.au/wp-content/cache/min/1/1fafd5f69f97f05e59a948f16ba54dbc.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='slick-theme-css' href='https://www.qnews.com.au/wp-content/cache/min/1/f6d23588fc6e555b5a0706a174e46b06.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='simcal-qtip-css' href='https://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css' type='text/css' media='all' /><link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css' type='text/css' media='all' /> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/bf14a105439750a1a365c3f87e329e30.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/plugins/wp-survey-and-poll/templates/assets/js/jquery.visible.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript">var wpp_params={"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.qnews.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"33595","token":"4b51af11bd","debug":""};</script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js'></script> <meta property="og:site_name" content="QNews Magazine"><meta property="og:title" content="WATCH: The &#8216;Queer Eye&#8217; Boys Were Crowned Literal &#8216;Yass Queens&#8217; In NSW Town"><meta property="og:description" content="The stars of reality makeover show Queer Eye have been crowned &#8216;Yass Queens&#8217; by the mayor of the rural New South Wales town of Yass. Mayor Rowena Abbey presented the boys with some shiny headgear to commemorate their trip to Australia this week, in video posted online by Netflix a few days after the boys ..."><meta property="og:url" content="https://www.qnews.com.au/watch-the-queer-eye-boys-were-crowned-literal-yass-queens-in-nsw-town/" /><meta property="og:image" content="https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min.jpg" /> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><link rel="icon" href="https://www.qnews.com.au/wp-content/uploads/2017/12/cropped-SQUARE-PROFILE-PIC-BLACK-FAVICON-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.qnews.com.au/wp-content/uploads/2017/12/cropped-SQUARE-PROFILE-PIC-BLACK-FAVICON-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.qnews.com.au/wp-content/uploads/2017/12/cropped-SQUARE-PROFILE-PIC-BLACK-FAVICON-180x180.png" /><meta name="msapplication-TileImage" content="https://www.qnews.com.au/wp-content/uploads/2017/12/cropped-SQUARE-PROFILE-PIC-BLACK-FAVICON-270x270.png" /><style id="vw-custom-font" type="text/css"></style> <script type="bbb6ebec0b85d44359d29b66-">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-1149569-54','auto',{'useAmpClientId':true});ga('send','pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#fff}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:"Fjalla One";text-transform:capitalize;letter-spacing:0;font-weight:400;font-style:normal;color:#282828}h1{font-size:36px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}body,cite,.vw-quote-cite{font-family:"Open Sans";font-weight:400;font-style:normal;color:#212121;font-size:15px}.vw-top-bar{font-family:Lato;letter-spacing:0;font-weight:400;font-style:normal;font-size:13px}.widget-title{font-family:"Permanent Marker";letter-spacing:1px;font-weight:400;font-style:normal;color:#000;font-size:35px}body .vwspc-section-title{font-family:"Permanent Marker";letter-spacing:1px;font-weight:400;font-style:normal;color:#000;font-size:35px}.vw-super-title{font-size:13px}.vw-post-box .vw-post-box__meta{font-size:11px}.vw-categories{font-size:11px}.vw-header__logo{padding-top:42px;padding-right:30px;padding-bottom:42px;padding-left:15px}.vw-site-header__floating{padding-top:11px;padding-bottom:11px}.vw-header{background:#fff}.vw-header,.vw-header .vw-instant-search i{color:#191919}.vw-top-bar{background:#fff}.vw-top-bar{color:#0f0f0f}.vw-menu-main .main-menu-link{font-family:"Fjalla One";text-transform:uppercase;letter-spacing:1px;font-weight:400;font-style:normal;font-size:25px}.vw-menu-main{background:#000}.vw-menu-main .main-menu-link{color:#fff}.vw-menu-main .sub-menu-link{color:#fff}.vw-menu-main .sub-menu-wrapper{background:#494949}.vw-footer{background-color:#353535}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#fff}.vw-footer .widget-title{color:#d4af37}.vw-footer{color:#fff}.vw-bottom-bar{background:#111}.vw-bottom-bar{color:#f7f7f7}</style><style type='text/css'>.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style></head><body id="site-top" class="post-template-default single single-post postid-33595 single-format-standard woocommerce-no-js vw-site--boxed vw-post-layout-classic vw-enable-sticky-menu vw-enable-sticky-sidebar"><div class="mobile_ad showmobile"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js' type="bbb6ebec0b85d44359d29b66-"></script> <script type="bbb6ebec0b85d44359d29b66-">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script type="bbb6ebec0b85d44359d29b66-">googletag.cmd.push(function(){googletag.defineSlot('/20603802/Top-Banner',[320,50],'div-gpt-ad-1524654807161-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1524654807161-0' style='height:50px; width:320px;'> <script type="bbb6ebec0b85d44359d29b66-">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1524654807161-0');});</script> </div></div><div class="ad_left"> <script type="bbb6ebec0b85d44359d29b66-">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script type="bbb6ebec0b85d44359d29b66-">googletag.cmd.push(function(){googletag.defineSlot('/20603802/skyscrapper',[160,600],'div-gpt-ad-1515401976654-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1515401976654-0' style='height:600px; width:160px;'> <script type="bbb6ebec0b85d44359d29b66-">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1515401976654-0');});</script> </div></div><div class="ad_right"> <script type="bbb6ebec0b85d44359d29b66-">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script type="bbb6ebec0b85d44359d29b66-">googletag.cmd.push(function(){googletag.defineSlot('/20603802/skyscrapper2',[160,600],'div-gpt-ad-1515402104574-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1515402104574-0' style='height:600px; width:160px;'> <script type="bbb6ebec0b85d44359d29b66-">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1515402104574-0');});</script> </div></div><div class="vw-site"><div class="vw-header-area"><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <nav class="vw-menu-top"><ul id="menu-top-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/about-qnews-magazine/" class=" menu-link main-menu-link"><span>ABOUT US</span></a></li><li id="menu-item-31735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31735 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>CONTACT US</span></a></li><li id="menu-item-28724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28724 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/advertise-qnews/" class=" menu-link main-menu-link"><span>ADVERTISE</span></a></li><li id="menu-item-25385" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-25385 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/product/subscription/" class=" menu-link main-menu-link"><span>SUBSCRIPTION</span></a></li><li id="menu-item-29836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29836 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/contribute/" class=" menu-link main-menu-link"><span>CONTRIBUTE</span></a></li></ul></nav></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmagazine/" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com/qnews/" title="Pinterest" target="_blank"> <i class="vw-icon icon-social-pinterest"></i> <span class="vw-social-icon__label">Pinterest</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/QNewsMagazine" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://www.qnews.com.au/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <header class="vw-header vw-header--left" itemscope itemtype="https://schema.org/WPHeader"><div class="vw-header__inner"><div class="vw-header__main-container vw-bar container"><div class="vw-header__logo vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-logo" itemscope itemtype="https://schema.org/Organization"> <a class="vw-logo__link" href="https://www.qnews.com.au/" itemprop="url"><img class="vw-logo__mobile_image" src="https://www.qnews.com.au/wp-content/uploads/2018/01/QNEWS.MASTHEAD.BLACK_.w.gold_.01.jpg-1.png" srcset="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-5.png 2x" width="207" height="68" alt="QNews Magazine" itemprop="mobile_logo"> <img class="vw-logo__image" src="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png" srcset="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-5.png 2x" width="304" height="101" alt="QNews Magazine" itemprop="logo"> </a></div><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__ads vw-bar__placeholder vw-bar__placeholder--right"><!DOCTYPE HTML><html lang="en-us"><head><div align="right"> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js' type="bbb6ebec0b85d44359d29b66-"></script> <script type="bbb6ebec0b85d44359d29b66-">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script type="bbb6ebec0b85d44359d29b66-">googletag.cmd.push(function(){googletag.defineSlot('/20603802/Banner_TOP_New_QNews',[728,90],'div-gpt-ad-1512990546518-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1512990546518-0' style='height:90px; width:728px;' class='hidemobile'> <script type="bbb6ebec0b85d44359d29b66-">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1512990546518-0');});</script> </div> <script type="bbb6ebec0b85d44359d29b66-">googletag.cmd.push(function(){googletag.defineSlot('/20603802/Top-Banner',[320,50],'div-gpt-ad-1512985980129-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <div id='div-gpt-ad-1512985980129-0' style='height:50px; width:320px;' class='showmobile'> <script type="bbb6ebec0b85d44359d29b66-">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1512985980129-0');});</script> </div></div></div></div><div class="vw-header__main-menu vw-sticky-menu"> <nav class="vw-menu-main" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-main-menu" class="vw-menu vw-menu-type-mega"><li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li id="menu-item-30294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30294 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/news-qnews/" class=" menu-link main-menu-link"><span>News</span></a></li><li id="menu-item-29623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li id="menu-item-29615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29615 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li id="menu-item-29612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/health/" class=" menu-link main-menu-link"><span>Health</span></a></li><li id="menu-item-28423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28423 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/scene/" class=" menu-link main-menu-link"><span>Scene</span></a></li><li id="menu-item-667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li id="menu-item-30614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30614 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/competition/" class=" menu-link main-menu-link"><span>Competitions</span></a></li></ul> </nav></div></div></header></div><div class="vw-breaking-news-area"><div class="container"><div class="vw-loop vw-loop--carousel vw-loop--carousel-2 vw-carousel-slider-4 vw-disable-inview"><div class="vw-slides vw-slides--loading"><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-33540 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-music tag-music-video tag-ryan-amador" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="https://www.qnews.com.au/watch-singer-ryan-amadors-new-video-loverboy-is-a-celebration-of-gay-romance/" itemprop="url" rel="bookmark"> WATCH: Singer Ryan Amador&#8217;s &#8216;Loverboy&#8217; Is A Celebration of Gay Sexuality </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="https://www.qnews.com.au/watch-singer-ryan-amadors-new-video-loverboy-is-a-celebration-of-gay-romance/" class="vw-post-date updated" title="Permalink to WATCH: Singer Ryan Amador&#8217;s &#8216;Loverboy&#8217; Is A Celebration of Gay Sexuality" rel="bookmark"><time itemprop="datePublished" datetime="2018-06-05T09:20:22+00:00">2 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-05-Ryan-Amador-Loverboy-screenshot-335x186.jpg)"></div></div><meta itemprop="datePublished" content="2018-06-05T09:20:22+00:00" /><meta itemprop="dateModified" content="2018-06-06T10:56:07+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-33523 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-headline-news category-sponsored-content tag-musical tag-performing-arts tag-priscilla-queen-of-the-desert tag-qpac" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="https://www.qnews.com.au/home-and-away-star-ray-meagher-joins-priscilla-musical/" itemprop="url" rel="bookmark"> &#8216;Home and Away&#8217; Star Ray Meagher Joins &#8216;Priscilla&#8217; Musical </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://www.qnews.com.au/author/qnewsadmin/" title="Posts by %s Contributor" rel="author" itemprop="name">Contributor</a></span> <a href="https://www.qnews.com.au/home-and-away-star-ray-meagher-joins-priscilla-musical/" class="vw-post-date updated" title="Permalink to &#8216;Home and Away&#8217; Star Ray Meagher Joins &#8216;Priscilla&#8217; Musical" rel="bookmark"><time itemprop="datePublished" datetime="2018-06-04T14:32:01+00:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-04-Ray-Meagher-joins-Priscilla-335x186.jpg)"></div></div><meta itemprop="datePublished" content="2018-06-04T14:32:01+00:00" /><meta itemprop="dateModified" content="2018-06-05T11:50:46+00:00" /><meta itemprop="author" content="Contributor" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-33506 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-headline-news tag-andrew-fleming tag-film tag-ideal-home tag-movie tag-movie-review tag-paul-rudd tag-steve-coogan" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="https://www.qnews.com.au/review-paul-rudd-and-steve-coogan-are-hilarious-in-queer-comedy-ideal-home/" itemprop="url" rel="bookmark"> REVIEW: Paul Rudd And Steve Coogan Are Hilarious In Queer Comedy &#8216;Ideal Home&#8217; </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://www.qnews.com.au/author/peter-gray/" title="Posts by %s Peter Gray" rel="author" itemprop="name">Peter Gray</a></span> <a href="https://www.qnews.com.au/review-paul-rudd-and-steve-coogan-are-hilarious-in-queer-comedy-ideal-home/" class="vw-post-date updated" title="Permalink to REVIEW: Paul Rudd And Steve Coogan Are Hilarious In Queer Comedy &#8216;Ideal Home&#8217;" rel="bookmark"><time itemprop="datePublished" datetime="2018-06-04T10:59:10+00:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(https://www.qnews.com.au/wp-content/uploads/2018/05/Ideal-Home-WEB-335x186.jpg)"></div></div><meta itemprop="datePublished" content="2018-06-04T10:59:10+00:00" /><meta itemprop="dateModified" content="2018-06-04T10:59:10+00:00" /><meta itemprop="author" content="Peter Gray" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-33513 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-health category-news tag-aids-crisis tag-brisbane tag-health tag-lgbtiq-health tag-queensland-aids-council tag-stonewall-medical-centre tag-wendell-rosevear tag-windsor" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="https://www.qnews.com.au/stonewall-medical-centres-expansion-to-be-opened-by-quentin-bryce/" itemprop="url" rel="bookmark"> Expansion Of Brisbane&#8217;s Stonewall Medical Centre To Be Opened by Quentin Bryce </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://www.qnews.com.au/author/timpassmore/" title="Posts by %s Tim Passmore" rel="author" itemprop="name">Tim Passmore</a></span> <a href="https://www.qnews.com.au/stonewall-medical-centres-expansion-to-be-opened-by-quentin-bryce/" class="vw-post-date updated" title="Permalink to Expansion Of Brisbane&#8217;s Stonewall Medical Centre To Be Opened by Quentin Bryce" rel="bookmark"><time itemprop="datePublished" datetime="2018-06-04T10:30:59+00:00">3 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-04-Stonewall-Medical-Centre-WEB-335x186.jpg)"></div></div><meta itemprop="datePublished" content="2018-06-04T10:30:59+00:00" /><meta itemprop="dateModified" content="2018-06-04T12:27:48+00:00" /><meta itemprop="author" content="Tim Passmore" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-33520 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-belfast tag-marriage-equality tag-northern-ireland tag-same-sex-marriage tag-theresa-may tag-uk" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="https://www.qnews.com.au/thousands-march-for-marriage-equality-in-northern-ireland/" itemprop="url" rel="bookmark"> Thousands March For Marriage Equality In Northern Ireland </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="https://www.qnews.com.au/thousands-march-for-marriage-equality-in-northern-ireland/" class="vw-post-date updated" title="Permalink to Thousands March For Marriage Equality In Northern Ireland" rel="bookmark"><time itemprop="datePublished" datetime="2018-06-04T08:07:53+00:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-04-Northern-Ireland-Marriage-Equality-Rally-335x186.jpg)"></div></div><meta itemprop="datePublished" content="2018-06-04T08:07:53+00:00" /><meta itemprop="dateModified" content="2018-06-04T13:08:05+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-33610 post type-post status-publish format-standard has-post-thumbnail hentry category-scene" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="https://www.qnews.com.au/photos-wickham-hotel-sunday-sesh-june-03-2018/" itemprop="url" rel="bookmark"> PHOTOS: Wickham Hotel &#8211; Sunday Sesh – June 03, 2018 </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://www.qnews.com.au/author/qnewsadmin/" title="Posts by %s Contributor" rel="author" itemprop="name">Contributor</a></span> <a href="https://www.qnews.com.au/photos-wickham-hotel-sunday-sesh-june-03-2018/" class="vw-post-date updated" title="Permalink to PHOTOS: Wickham Hotel &#8211; Sunday Sesh – June 03, 2018" rel="bookmark"><time itemprop="datePublished" datetime="2018-06-03T15:06:12+00:00">4 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(https://www.qnews.com.au/wp-content/uploads/2018/06/Wickham-Hotel-335x186.jpg)"></div></div><meta itemprop="datePublished" content="2018-06-03T15:06:12+00:00" /><meta itemprop="dateModified" content="2018-06-07T18:39:46+00:00" /><meta itemprop="author" content="Contributor" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-33500 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bill-rutkin tag-brisbane tag-brisbane-city-hall tag-dame-sybil-von-thorndyke tag-gay-events tag-mount-tamborine tag-queens-ball tag-queens-ball-awards tag-queens-birthday-ball tag-queensland" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="https://www.qnews.com.au/watch-step-back-in-time-to-see-the-history-of-the-queens-ball/" itemprop="url" rel="bookmark"> WATCH: Step Back In Time To See The History Of The Queens Ball </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://www.qnews.com.au/author/qnewsadmin/" title="Posts by %s Contributor" rel="author" itemprop="name">Contributor</a></span> <a href="https://www.qnews.com.au/watch-step-back-in-time-to-see-the-history-of-the-queens-ball/" class="vw-post-date updated" title="Permalink to WATCH: Step Back In Time To See The History Of The Queens Ball" rel="bookmark"><time itemprop="datePublished" datetime="2018-06-01T17:35:03+00:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-14-Queens-Ball-History-Project-Photo-1-WEB-335x186.jpg)"></div></div><meta itemprop="datePublished" content="2018-06-01T17:35:03+00:00" /><meta itemprop="dateModified" content="2018-06-01T17:35:03+00:00" /><meta itemprop="author" content="Contributor" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div></div></div><div class="vw-slides__slide"><div class="vw-post-box vw-post-box--flex vw-post-box--flex-1 post-33466 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-sponsored-content tag-brisbane tag-businesses tag-cafe tag-food tag-travel tag-wavell-heights" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__content"><h3 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="https://www.qnews.com.au/barrow-and-bear-gives-you-travel-coffee-and-food-all-in-one/" itemprop="url" rel="bookmark"> Barrow and Bear Gives You Travel, Coffee And Food All In One </a></h3><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://www.qnews.com.au/author/qnewsadmin/" title="Posts by %s Contributor" rel="author" itemprop="name">Contributor</a></span> <a href="https://www.qnews.com.au/barrow-and-bear-gives-you-travel-coffee-and-food-all-in-one/" class="vw-post-date updated" title="Permalink to Barrow and Bear Gives You Travel, Coffee And Food All In One" rel="bookmark"><time itemprop="datePublished" datetime="2018-06-01T13:30:14+00:00">6 days ago</time></a></div></div><div class="vw-post-box__thumbnail-wrapper" style="background-image:url(https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-01-Barrow-and-Bear-335x186.jpg)"></div></div><meta itemprop="datePublished" content="2018-06-01T13:30:14+00:00" /><meta itemprop="dateModified" content="2018-06-01T13:30:14+00:00" /><meta itemprop="author" content="Contributor" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div></div></div></div></div></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main" itemprop="mainContentOfPage"> <article class="vw-main-post post-33595 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-headline-news tag-jonathan-van-ness tag-karamo-brown tag-new-south-wales tag-queer-eye tag-tan-france tag-tv tag-yass"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-15" href="https://www.qnews.com.au/category/culture/" title="View all posts in Culture" rel="category">Culture</a><a class=" vw-cat-id-15 vw-cat-id-42" href="https://www.qnews.com.au/category/headline-news/" title="View all posts in Headline News" rel="category">Headline News</a></div><h1 class="vw-post-title" itemprop="headline">WATCH: The &#8216;Queer Eye&#8217; Boys Were Crowned Literal &#8216;Yass Queens&#8217; In NSW Town</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author" itemprop="author"><i class="vw-icon icon-entypo-user"></i> <a class="vw-post-author__name" href="https://www.qnews.com.au/author/jordan-hurst/" title="Posts by %s Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <a href="https://www.qnews.com.au/watch-the-queer-eye-boys-were-crowned-literal-yass-queens-in-nsw-town/" class="vw-post-date updated" title="Permalink to WATCH: The &#8216;Queer Eye&#8217; Boys Were Crowned Literal &#8216;Yass Queens&#8217; In NSW Town" rel="bookmark"><time itemprop="datePublished" datetime="2018-06-07T10:49:13+00:00">10 hours ago</time></a> <span class="vw-post-views">61 Views</span></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://www.qnews.com.au/watch-the-queer-eye-boys-were-crowned-literal-yass-queens-in-nsw-town/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=WATCH:%20The%20&#8216;Queer%20Eye&#8217;%20Boys%20Were%20Crowned%20Literal%20&#8216;Yass%20Queens&#8217;%20In%20NSW%20Town%20-%20https://www.qnews.com.au/watch-the-queer-eye-boys-were-crowned-literal-yass-queens-in-nsw-town/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.qnews.com.au/watch-the-queer-eye-boys-were-crowned-literal-yass-queens-in-nsw-town/&#038;media=https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min.jpg&#038;description=WATCH:%20The%20&#8216;Queer%20Eye&#8217;%20Boys%20Were%20Crowned%20Literal%20&#8216;Yass%20Queens&#8217;%20In%20NSW%20Town"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://www.qnews.com.au/watch-the-queer-eye-boys-were-crowned-literal-yass-queens-in-nsw-town/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://www.qnews.com.au/watch-the-queer-eye-boys-were-crowned-literal-yass-queens-in-nsw-town/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="/cdn-cgi/l/email-protection#78470b0d1a121d1b0c452f392c3b3042582c101d585e5b404a494e43290d1d1d0a583d011d5e5b404a494f43583a17010b582f1d0a1d583b0a170f161d1c5834110c1d0a1914585e5b404a494e4321190b0b58290d1d1d160b5e5b404a494f4358311658362b2f582c170f165e191508431a171c01453b101d1b13170d0c530c10110b530d0a1453100c0c080b5d4b395d4a3e5d4a3e0f0f0f5609161d0f0b561b171556190d5d4a3e0f190c1b10550c101d55090d1d1d0a551d011d551a17010b550f1d0a1d551b0a170f161d1c5514110c1d0a19145501190b0b55090d1d1d160b55111655160b0f550c170f165d4a3e"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured " itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><a class="" href="https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min.jpg" title="WATCH: The &#8216;Queer Eye&#8217; Boys Were Crowned Literal &#8216;Yass Queens&#8217; In NSW Town" rel="bookmark" itemprop="image"> <img width="910" height="566" src="https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="" itemprop="image" srcset="https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min.jpg 910w, https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min-300x187.jpg 300w, https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min-768x478.jpg 768w, https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min-335x208.jpg 335w, https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min-608x378.jpg 608w" sizes="(max-width: 910px) 100vw, 910px" /> </a> </figure><div class="vw-post-content clearfix" itemprop="articleBody"><p>The stars of reality makeover show <em>Queer Eye</em> have been crowned &#8216;Yass Queens&#8217; by the mayor of the rural New South Wales town of Yass.</p><p>Mayor Rowena Abbey presented the boys with some shiny headgear to commemorate their trip to Australia this week, in video posted online by Netflix a few days after the boys filmed in the town, which has a population of just 6,500.</p><div class='code-block code-block-5' style='margin: 8px 0 8px 8px; float: right;'> <script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js' type="bbb6ebec0b85d44359d29b66-"></script> <script type="bbb6ebec0b85d44359d29b66-">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script> <script type="bbb6ebec0b85d44359d29b66-">googletag.cmd.push(function(){googletag.defineSlot('/20603802/postads',[300,250],'div-gpt-ad-1522809410699-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><div id='div-gpt-ad-1522809410699-0' style='height:250px; width:300px;'> <script type="bbb6ebec0b85d44359d29b66-">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1522809410699-0');});</script> </div></div><p>Tan France, Karamo Brown, and Jonathan Van Ness teamed up for a mini-makeover of Yass local, 53-year-old stockman George.</p><p>“I didn’t really know what to expect because I didn’t know anything about the show&#8230; But it was a mind-changing day for me. Especially when we were talking about family, and quality time,&#8221; George <a href="https://www.theguardian.com/tv-and-radio/2018/jun/06/yass-queens-queer-eye-cast-descend-on-rural-australian-town-for-mini-makeover" rel="noopener" target="_blank">told the <em>Guardian</em></a> of his day with the Fab 5.</p><p>“We all get tied up – the world is busy. There’s plenty of people out there like me that work way too much. I think family time – you’ve got to spend time with your kids because they grow up way too fast.”</p><p>Meanwhile, Antoni Porowski and Bobby Berk worked their magic on overhauling the restaurant and menu of a Yass pub, it was reported.</p><p>The Fab 5&#8217;s 12-hour visit to the town will be turned into a mini-episode of the show to be released on social media on June 22.</p><p>Season two of <em>Queer Eye</em> is available to stream on Netflix from June 15.</p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">The <a href="https://twitter.com/QueerEye?ref_src=twsrc%5Etfw">@QueerEye</a> Fab Five came to the small Aussie town Yass and became LITERAL Yass Queens! <a href="https://t.co/UD3vJ0KhxG">pic.twitter.com/UD3vJ0KhxG</a></p><p>&mdash; Netflix ANZ (@NetflixANZ) <a href="https://twitter.com/NetflixANZ/status/1004452348423360512?ref_src=twsrc%5Etfw">June 6, 2018</a></p></blockquote><p><script data-cfasync="false" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><em>(Photo by Netflix)</em></p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="https://www.qnews.com.au/tag/jonathan-van-ness/" rel="tag">Jonathan Van Ness</a><a href="https://www.qnews.com.au/tag/karamo-brown/" rel="tag">karamo brown</a><a href="https://www.qnews.com.au/tag/new-south-wales/" rel="tag">New South Wales</a><a href="https://www.qnews.com.au/tag/queer-eye/" rel="tag">queer eye</a><a href="https://www.qnews.com.au/tag/tan-france/" rel="tag">Tan France</a><a href="https://www.qnews.com.au/tag/tv/" rel="tag">TV</a><a href="https://www.qnews.com.au/tag/yass/" rel="tag">yass</a></div></footer><meta itemprop="datePublished" content="2018-06-07T10:49:13+00:00" /><meta itemprop="dateModified" content="2018-06-07T11:56:37+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div><meta content="" itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.qnews.com.au/watch-the-queer-eye-boys-were-crowned-literal-yass-queens-in-nsw-town/" /> </article><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-c vw-loop--block-c-2 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--large-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="headline-news news"><div class="vw-post-box vw-post-box--block-c vw-inview post-33568 post type-post status-publish format-standard has-post-thumbnail hentry category-headline-news category-news tag-forced-trans-divorce tag-human-rights-law-centre tag-marriage-equality tag-new-south-wales tag-same-sex-marriage tag-transgender" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://www.qnews.com.au/new-south-wales-ends-forced-divorce-laws-for-transgender-people/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-06-Kate-Toyer-and-Family-Facebook-Photo-min-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-06-Kate-Toyer-and-Family-Facebook-Photo-min-70x70.jpg 70w, https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-06-Kate-Toyer-and-Family-Facebook-Photo-min-150x150.jpg 150w, https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-06-Kate-Toyer-and-Family-Facebook-Photo-min-360x360.jpg 360w, https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-06-Kate-Toyer-and-Family-Facebook-Photo-min-399x399.jpg 399w, https://www.qnews.com.au/wp-content/uploads/2018/06/18-06-06-Kate-Toyer-and-Family-Facebook-Photo-min-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="https://www.qnews.com.au/new-south-wales-ends-forced-divorce-laws-for-transgender-people/" itemprop="url" rel="bookmark"> New South Wales Ends &#8216;Forced Divorce&#8217; Laws For Transgender People </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><a class="vw-post-author__name" href="https://www.qnews.com.au/author/jordan-hurst/" title="Posts by Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <span class="vw-post-date updated"><time itemprop="datePublished" datetime="2018-06-06T15:40:52+00:00">1 day ago</time></span></div></div></div><meta itemprop="datePublished" content="2018-06-06T15:40:52+00:00" /><meta itemprop="dateModified" content="2018-06-06T16:37:24+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div></div></div><div class="vw-flex-grid__item" data-slugs="culture headline-news"><div class="vw-post-box vw-post-box--block-c vw-inview post-33408 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-headline-news tag-gay-couple tag-matt-wilson tag-neighbours tag-same-sex-wedding tag-takaya-honda tag-tv" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://www.qnews.com.au/neighbours-has-filmed-its-first-gay-wedding-and-guess-whos-the-celebrant/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-30-Neighbours-Film-Same-Sex-Wedding-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-30-Neighbours-Film-Same-Sex-Wedding-70x70.jpg 70w, https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-30-Neighbours-Film-Same-Sex-Wedding-150x150.jpg 150w, https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-30-Neighbours-Film-Same-Sex-Wedding-360x360.jpg 360w, https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-30-Neighbours-Film-Same-Sex-Wedding-399x399.jpg 399w, https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-30-Neighbours-Film-Same-Sex-Wedding-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="https://www.qnews.com.au/neighbours-has-filmed-its-first-gay-wedding-and-guess-whos-the-celebrant/" itemprop="url" rel="bookmark"> &#8216;Neighbours&#8217; Filmed Its First Gay Wedding, And Guess Who&#8217;s The Celebrant </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><a class="vw-post-author__name" href="https://www.qnews.com.au/author/jordan-hurst/" title="Posts by Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <span class="vw-post-date updated"><time itemprop="datePublished" datetime="2018-05-30T13:39:47+00:00">1 week ago</time></span></div></div></div><meta itemprop="datePublished" content="2018-05-30T13:39:47+00:00" /><meta itemprop="dateModified" content="2018-06-04T15:02:46+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div></div></div><div class="vw-flex-grid__item" data-slugs="culture headline-news"><div class="vw-post-box vw-post-box--block-c vw-inview post-33332 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-headline-news tag-jordan-bruno tag-mr-gay-world tag-my-kitchen-rules tag-tv" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://www.qnews.com.au/australias-jordan-bruno-crowned-mr-gay-world-2018/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-28-Jordan-Bruno-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-28-Jordan-Bruno-70x70.jpg 70w, https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-28-Jordan-Bruno-150x150.jpg 150w, https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-28-Jordan-Bruno-360x360.jpg 360w, https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-28-Jordan-Bruno-399x399.jpg 399w, https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-28-Jordan-Bruno-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="https://www.qnews.com.au/australias-jordan-bruno-crowned-mr-gay-world-2018/" itemprop="url" rel="bookmark"> Australia&#8217;s Jordan Bruno Crowned Mr Gay World 2018 </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><a class="vw-post-author__name" href="https://www.qnews.com.au/author/jordan-hurst/" title="Posts by Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <span class="vw-post-date updated"><time itemprop="datePublished" datetime="2018-05-28T09:20:27+00:00">1 week ago</time></span></div></div></div><meta itemprop="datePublished" content="2018-05-28T09:20:27+00:00" /><meta itemprop="dateModified" content="2018-05-28T13:58:03+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div></div></div><div class="vw-flex-grid__item" data-slugs="culture"><div class="vw-post-box vw-post-box--block-c vw-inview post-33304 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-netflix tag-queer-eye tag-tv" itemscope itemtype="https://schema.org/Article"><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"> <a class="vw-post-box__thumbnail" href="https://www.qnews.com.au/the-second-season-of-queer-eye-is-coming-very-soon/" itemprop="url" rel="bookmark"> <img width="70" height="70" src="https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-25-Queer-Eye-Season-2-70x70.jpg" class="attachment-presso_thumbnail_small size-presso_thumbnail_small wp-post-image" alt="" srcset="https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-25-Queer-Eye-Season-2-70x70.jpg 70w, https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-25-Queer-Eye-Season-2-150x150.jpg 150w, https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-25-Queer-Eye-Season-2-360x360.jpg 360w, https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-25-Queer-Eye-Season-2-399x399.jpg 399w, https://www.qnews.com.au/wp-content/uploads/2018/05/18-05-25-Queer-Eye-Season-2-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" itemprop="image" /> </a></div><div class="vw-post-box__content"><h5 class="vw-post-box__title" itemprop="headline"> <a class="vw-post-box__link" href="https://www.qnews.com.au/the-second-season-of-queer-eye-is-coming-very-soon/" itemprop="url" rel="bookmark"> The Second Season Of &#8216;Queer Eye&#8217; Is Coming Very Soon </a></h5><div class="vw-post-box__meta"> <span class="vw-post-author" itemprop="author"><a class="vw-post-author__name" href="https://www.qnews.com.au/author/jordan-hurst/" title="Posts by Jordan Hirst" rel="author" itemprop="name">Jordan Hirst</a></span> <span class="vw-post-date updated"><time itemprop="datePublished" datetime="2018-05-25T15:21:29+00:00">2 weeks ago</time></span></div></div></div><meta itemprop="datePublished" content="2018-05-25T15:21:29+00:00" /><meta itemprop="dateModified" content="2018-05-25T15:25:23+00:00" /><meta itemprop="author" content="Jordan Hirst" /><meta itemprop="interactionCount" content="UserComments:0" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.qnews.com.au/wp-content/uploads/2017/12/QNEWS.MASTHEAD.BLACK_.w.gold_.01.01.jpg-4.png"><meta itemprop="width" content="304"><meta itemprop="height" content="101"></div><meta itemprop="name" content="QNews Magazine"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar" itemscope itemtype="https://schema.org/WPSideBar"><meta itemprop="name" content="Sidebar" /><div class="vw-sticky-sidebar theiaStickySidebar"><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="bbb6ebec0b85d44359d29b66-text/javascript">googletag.cmd.push(function(){googletag.defineSlot('/20603802/Blog_Ad',[300,250],'div-gpt-ad-1522822749139-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <center><div id="div-gpt-ad-1522822749139-0"><script type="bbb6ebec0b85d44359d29b66-text/javascript">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1522822749139-0');});</script></div></center></div></div><div id="text-19" class="widget widget_text"><div class="textwidget"><p><img class="aligncenter" src="https://s31.postimg.cc/vc7lnxxaz/455_WP_SIDEBAR.png" alt="QNews Magazine" width="1067" height="800" border="0" /></p><h2 style="font-family: 'Permanent Marker'; color: black; text-align: center;"><a href="https://en.calameo.com/read/000180568217c7f5512bc">READ IT NOW!&gt;&gt;</a></h2></div></div></div> </aside></div></div></div><footer class="vw-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="vw-bottom-bar vw-bottom-bar--default vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left"><div class="vw-copyright">© 2018 QNews Magazine. All Rights Reserved.</div></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <nav class="vw-menu-bottom"><ul id="menu-bottom-menu" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-28728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28728 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/about-qnews-magazine/" class=" menu-link main-menu-link"><span>ABOUT US</span></a></li><li id="menu-item-28729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28729 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/advertise-qnews/" class=" menu-link main-menu-link"><span>ADVERTISE</span></a></li><li id="menu-item-28730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28730 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/contact-us/" class=" menu-link main-menu-link"><span>CONTACT US</span></a></li><li id="menu-item-28732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28732 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/subscribe/" class=" menu-link main-menu-link"><span>SUBSCRIBE</span></a></li><li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/distribution/" class=" menu-link main-menu-link"><span>DISTRIBUTION</span></a></li></ul></nav></div></div></div></div></footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://www.facebook.com/QNewsMag" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-instagram vw-social-icon--medium" rel="author" href="https://www.instagram.com/qnewsmagazine/" title="Instagram" target="_blank"> <i class="vw-icon icon-social-instagram"></i> <span class="vw-social-icon__label">Instagram</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://www.linkedin.com/company/1336918" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-pinterest vw-social-icon--medium" rel="author" href="https://www.pinterest.com/qnews/" title="Pinterest" target="_blank"> <i class="vw-icon icon-social-pinterest"></i> <span class="vw-social-icon__label">Pinterest</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/QNewsMagazine" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <nav class="vw-menu-mobile"><ul id="menu-main-menu-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-650 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/" class=" menu-link main-menu-link"><span>Home</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30294 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/news-qnews/" class=" menu-link main-menu-link"><span>News</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29623 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/features/" class=" menu-link main-menu-link"><span>Features</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29615 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/entertainment/" class=" menu-link main-menu-link"><span>Entertainment</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29612 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/health/" class=" menu-link main-menu-link"><span>Health</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28423 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/scene/" class=" menu-link main-menu-link"><span>Scene</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-667 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/magazine/" class=" menu-link main-menu-link"><span>Magazines</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30614 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://www.qnews.com.au/competition/" class=" menu-link main-menu-link"><span>Competitions</span></a></li></ul> </nav></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div></div> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <script type="bbb6ebec0b85d44359d29b66-text/javascript">var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;</script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-includes/js/jquery/ui/core.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-includes/js/jquery/ui/effect.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-includes/js/jquery/ui/effect-slide.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript">var instant_search={"blog_url":"https:\/\/www.qnews.com.au\/","ajax_url":"https:\/\/www.qnews.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};</script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/26b04bf7b052f9f8d838d564d32c1b10.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/c006b96785cffe40a67fb4017c49dea2.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/17b9c35fa545adde3188cbfbbcde8d88.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/3492368d7749ffd865dd27eb82d295b4.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/1b7bc2fadb0d222a2410e8ba3638c227.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-includes/js/imagesloaded.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/themes/presso/js/isotope.pkgd.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/themes/presso/js/packery-mode.pkgd.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/bcf830102cc8af557d964ea28c548946.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/5024ef72e2463958bce68d60fec49c6d.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/bec1d773ceb2c9b627488dfe7cb07688.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/d6f3c819f7f42fb5ed1a587c2d2b4e3e.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/24dd48c742f69ee05244d4a650bc1cd0.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/a6ce0491dfe19fd42e8b24c8f60e7b22.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/ec7e0638ed25ba566d3e5521f889e646.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/28e056956ae3d4aecc8539787e39ca7c.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/b695c2ca53a08f6edc01fb10758ad2e9.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript">var vw_main_js={"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/www.qnews.com.au\/wp-content\/themes\/presso","ajaxurl":"https:\/\/www.qnews.com.au\/wp-admin\/admin-ajax.php","slider_slide_duration":"4000","slider_transition_speed":"300","accent_color":"#d4af37","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/www.qnews.com.au\/wp-content\/uploads\/2018\/06\/18-06-07-Queer-Eye-Cast-With-Mayor-Of-Yass-min.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};</script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/ed5a64dc627789441539679a1530fa32.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-includes/js/jquery/ui/effect-fade.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-includes/js/jquery/ui/widget.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-includes/js/jquery/ui/accordion.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-includes/js/jquery/ui/tabs.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/cache/min/1/0194c1ec66a6df7e95abfa25b85dbc91.js' data-minify="1"></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript">var simcal_default_calendar={"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"61d869c7ba","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};</script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js'></script> <script type="bbb6ebec0b85d44359d29b66-text/javascript" src='https://www.qnews.com.au/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js'></script> <script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="bbb6ebec0b85d44359d29b66-" defer=""></script></body></html>
